Windows 7 Service Pack 1 ist da

Ohne viele Worte, da ich gerade unterwegs bin und mobil bloggen muss. Microsoft hat, wie bereits angekündigt, das Service Pack 1 für Windows 7 veröffentlicht.

Download Windows 7 SP1 für 32/64 Bit als ISO

http://download.microsoft.com/download/0/A/F/0AFB5316-3062-494A-AB78-7FB0D4461357/7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso

Update: Hier noch einmal die offizielle Downloadseite mit allen Editionen des Service Pack 1 für Windows 7

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

54 Kommentare

  1. @Michael : bei mir wurde aber gar keiner gefunden. Werde es später mit diesem Workaround probieren. http://marscel.wordpress.com/2011/02/23/workaround-avermedia-volar-black-not-working-under-win-7-service-pack-1/ habe dummerweise überhaupt nicht an den Kompatibilitätsmodus gedacht.

  2. Mhmm gleiche Hashes wie die Versionen vom 13.1.2011, obs da bloss an der Verteilung gehapert hat? btw die iso von ms enthält die wave1 Versionen x86, x64 und ia64 (Itanium), daher auch ~2gb gross. in wave0 waren glaub ich nur 4 Sprachen dabei. cheers

  3. @ Dirtsa: Top, mit der Windows7 Kompatibilitätseinstellung funktionierts wieder!
    Entweder ich google so schlecht, dass ich nichts dazu gefunden habe, oder du so gut;) Danke auf alle Fälle für den Tipp!

  4. Schade…
    ich habe das Servicepack installiert und es überschreibt den Bootmanager. Als Zweitsystem hatte ich auf meinem Netbook Jolicloud drauf, welches jetzt nicht mehr geladen werden kann.
    Vielleicht ist das mit allen Linuxsystemen so, welche parallel laufen. Hat jemand ähnliche Erfahrungen gemacht? Wenn ja, wäre ein Hinweis im Startartikel hilfreich, damit potentiell Betroffene vorher noch BackUps machen können.

  5. Nach der Installation erscheint bei mir in der Datenträgerbereinigung (Systemdateien bereinigen) der Punkt Servicepack Sicherungsdateien mit 0KB. Wie bekomme ich diesen Punkt den weg? Auch nach der Bereinigung ist der Eintrag noch vorhanden. Hab dann die Dateien (ca. 1,5GB und nicht wie in der Bereinigung angegeben 0KB) über die Eingabeaufforderung gelöscht (dism Befehl). Der Eintrag in der Datenträgerbereinigung ist aber immer noch da. Sind die Sicherungsdateien nun weg oder nicht? Und wenn ja, warum ist der Eintrag noch da?

  6. eckeneckepenn says:

    @Dirtsa: Bin mit dem MS-Support soweit, dass es daran liegt, dass er schlicht den Status nicht in „installiert“ ändern kann. Habe eben meine Debug-Daten an die Verantwortlichen geschickt und werde melden, was raus kommt.

  7. vielleicht für die meisten die hier ein Post hinterlassen nicht mehr so interessant, aber möglicherweise sucht jemand anderes mal hier nach ein paar Hinweisen:

    bei mir wurde ein Update (KB 2387530) am Dienstag nicht gleich mitinstalliert. Also ggf. über die Updatefunktion erstmal das SP abwählen! Sollte man das SP bereits installiert haben, lässt sich der Patch nicht mehr installieren. Deinstalliert man es hingegen (das SP), läuft die Installation von KB 2387530 ohne Probleme und man kann dann das Service Pack erneut installieren. Hab ich selbst gerade getestet. Ach ja, sollte es Probleme mit DVB-Sticks oder ähnlichem geben: einfach den Kompatibilitätsmodus verwenden. Dann sollte alles wieder rund laufen. Schönes WE.

  8. @San: evtl. ist das Update ja Bestandteil des SP1?

  9. @Michael: nein, laut der Dokumentation für das SP1 nicht.
    http://is.gd/GSJew7

  10. @San: ich hab auch bissl gegoogelt und in irgendeinem Forum hat einer was anderes behauptet. Kann aber natürlich auch falsch sein. Bin aber zu faul es nochmal zu suchen;)
    Mir persönlich geht das Update jetzt auch nicht bewusst ab und ich bin auch zu faul SP1 nochmal zu deinstallieren, nur um den fix drauf zu haben…

  11. @Michael: jo, klar, wenn das irgendjemand in irgendeinem Forum behauptet wird er wohl recht haben. Was ist da schon die Dokumentation zum SP1 von MS wert? 😉

  12. @San: des in Forum gelesen habe ich ja bevor du deinen Kommentar zu Microsoft verlinkt gepostet hast;)
    Deswegen ja meine ursprüngliche Vermutung.
    Aber ich trau der Microsoft Doku genauso wie ich glaub, dass sie wenn des Update so wichtig wäre und wir ja nicht die einzigen sind bei denen es des Problem gab, updatemäßig schon noch was nachschieben würden diesbezüglich:)
    Und spätestens beim nächsten mal System neu aufsetzten hat sichs erledigt;)

  13. @Michael: na ja, das hätten sie von MS auch etwas geschickter klären können: wenn Updates, auch optionale vorhanden sind, daß diese selbstverständlich VOR dem Servicepack installiert werden. So ist das Gewurschtel einfach nur größer. Soll wohl etwas für WiFi protected sein, wenn ich das irgendwo richtig gelesen habe.

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.