Windows 7 Service Pack 1 ist da

Ohne viele Worte, da ich gerade unterwegs bin und mobil bloggen muss. Microsoft hat, wie bereits angekündigt, das Service Pack 1 für Windows 7 veröffentlicht.

Download Windows 7 SP1 für 32/64 Bit als ISO

http://download.microsoft.com/download/0/A/F/0AFB5316-3062-494A-AB78-7FB0D4461357/7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso

Update: Hier noch einmal die offizielle Downloadseite mit allen Editionen des Service Pack 1 für Windows 7

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

54 Kommentare

  1. Na dann rein in den Download und installiert…

    //edit 145kB/Sekunde down ist ja nicht gerade typisch Microsoft

  2. 2 GB zu zerren, ist ganz schön lästig. Hier gibt’s noch Mirrors zu kleineren Stand-Alone-Versionen:

    http://www.computerbase.de/downloads/system/windows-7-service-pack/

  3. Unter „Windows Update“ ist es jetzt auch verfügbar

  4. Also ich hab 520 kB 😉

  5. Hat es schon jmd installiert und kann ein Feedback abgeben?
    PS: 3,6 MByte down.

  6. Ping läuft 😉

  7. Bin gerade daran das Ganze via Windows Update zu ziehen und zu installieren. Mir fällt aber auf, dass der Sch*** JAHRE dauert.

    Werde mich dann so in 9 Stunden nochmal melden wenns geklappt hat. Lol.

    Beste grüße
    Malte

  8. Installation schlug mit mehr als einer Stunde zu Buche (im Leerlauf mit dem ISO). Jetzt seit einer Stunde installiert und noch kein Bluescreen, puh. 🙂
    http://db.tt/TFbcTx3

  9. black_coffee says:

    geht doch recht flott über die microsoft seite.

    7,3 mbyte down

  10. Update/Download um 20:08 gestartet (87,2 MB) …
    20:17 –> 20% abgeschlossen …
    Und jetzt eine leckere Nudelsuppe mit viel Knoblauch.

  11. ach was — dat lad ich morgen aufer arbeit — da sind wa mit 3GB/sek… da geht sowat in 5 Sekunden… Hoffentlich kanns bis dahin der MS server auch

  12. Gerade über Windows Update installiert 🙂

  13. Warum ist das SP1 bei Chip nur ~500MB groß und bei MS 1,9GB?

    Edit: Achso, bei MS sind noch Sprachen dabei.

  14. 20:37 –> 44%
    Vielleicht sollte ich schon mal meinen Reserverechner aktivieren ?

  15. Denny Weinberg says:

    hoho 5MB/s…5min
    geil

  16. Hmm, habe es schon letzte Woche geladen (TechNet) und immer noch nicht installiert … Ist doch eh nix Neues dabei, also bleibt mal locker und verballert die Bandbreite für was Sinnvolles 🙂

  17. Ich warte noch ne Woche ab.
    So spannend ist Service Pack 1 auch wieder nicht.
    Und in ein paar Wochen ist auch der MS Server wieder fit und es stehen die neusten Fehler in SP 1 bereit.

  18. Stefan aus Norden says:

    Über die Updatefunktion klappte es problemlos in ca. 30 Minuten.

  19. kann man irgendwie verhindern, dass es installiert wird? Ich will bis Mitte Märze keine Veränderung haben.

  20. Versuchs mal mit dem „Windows Service Pack Blocker Tool Kit“ von MS unter
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=d7c9a07a-5267-4bd6-87d0-e2a72099edb7

  21. Habe Win 7 HP x64, muss ich da was runterladen oder geht das über Windows Update? Habe ein Update gezogen was auch einen Neustart erfordert hat, danach war erst mal schwarzer Bildschirm mit nem kleinen Schwarzenfenster, der irgendwas vom „Browser Setup“ oder so ähnlich gesagt hat …

  22. 20:57 –> 100%
    Installation beendet 21:15
    Weitere Aktivitäten beim Runter- und Rauffahren.
    Einzige, bis jetzt, sichtbare, spürbare Veränderung:
    Alle vorher eingeblendeten Symbole im Bereich der Taskleiste sind jetzt ausgeblendet. Ach ja, er startet jetzt ca. 1 sec. schneller …
    Gute Nacht !

  23. Mit Windows Update ging das bei mir viel schneller. Es steht ja auch: 73 – 8xx Megabyte. Je nach Systemstand muss wohl nicht mehr viel geladen werden…

  24. Was steht bei euch im Updateverlauf?

  25. @Kamillentee:

    Windows 7 Service Pack 1 für x64-basierte Systeme (KB976932)

    Installationsdatum: ‎22.‎02.‎2011 19:29

    Installationsstatus: Erfolgreich

    Updatetyp: Wichtig

    Windows 7 Service Pack 1 ist eine empfohlene Sammlung von Updates und Verbesserungen für Windows, die zu einem einzigen, installierbaren Update zusammengefasst wurden. Mit dem Service Pack können Sicherheit und Zuverlässigkeit Ihres Computers verbessert werden. Eine normale Installation nimmt etwa 30 Minuten in Anspruch, und Sie müssen den Computer neu starten, nachdem etwa die Hälfte des Installationsverfahrens abgeschlossen ist.

    Weitere Informationen:
    http://go.microsoft.com/fwlink/?LinkId=206783

    Hilfe und Support:
    http://go.microsoft.com/fwlink/?LinkId=206784

    Updatemeldung kam kurz nach 19 Uhr bei mir. Da wollten wohl einige runterladen. Dauerte ein paar Minuten. Installation selbst etwa 25-30 Minuten, mit einem Neustart.

  26. @Phadda Danke.

  27. Gibts eigentlich ne Möglichkeit die ganzen Hotfix-Leichen (Installationsprogramme, etc…) loszuwerden oder macht dies das SP1 von selbst?

  28. @Stephan
    der Großteil der Hotfix-L. wird von SP1 automatisch beseitigt. ca. 10 Windows-Updates werden bereinigt angezeigt.

  29. was bringt das servicepack eigendlich? Also ich meine an neuen Fetaures oder soo.
    Bugfixes usw… ist ja klar

  30. Danke dir Ahtan!
    Schade, dass Microsoft es immer noch nicht geschafft hat die Bootloader Cracks auszuhebeln :(. Naja, aber ich finde, dass Windows 7 das Geld Wert ist. Ich bin voll und ganz mit 7 zu frieden 😀

  31. Andreas Holzapfel says:

    87,2 MB per Windows Update. SP 1 trotzdem gezogen („wenn“ ich mal neu aufsetzen muss), 28 Minuten Download, MS Server funzt ganz gut.

  32. Achtung… nach der Installation von SP1 gibts definitiv KEINE Möglichkeit mehr RSAT (Remote Server Administration Tools for Windows 7) zu installieren… RSAT kann man nur VOR SP1 installieren, also schön chronologisch: zuerst w7 RTM, dann RSAT und dann erst SP1. Mit RSAT unter SP1 gibts afaik keinerlei Probleme, außer dass es jetzt wohl plötzlich ein nicht mehr gewolltes „Update“ von w7 RTM ist… 😉

  33. eckeneckepenn says:

    Scheint ja bei den meisten zu funktionieren – bei mir leider nicht. Er meldet bei 99%, dass die Konfiguration nicht zu Ende gestellt werden könnte und baut alles wieder zurück 🙁 Fehler: 80004005

  34. Hab‘ heute morgen nach dem Aufstehen mal W7-Update angeworfen und es hat alles in allem ca. 30 Minuten gedauert, inkl. 1x Neustart. Gute Gelegenheit um Kaffee zu kochen und unter die Dusche zu springen. Danach war alles in trockenen Tüchern (das Update & Ich). 😉

    Lade das ISO gerade mit 1263 KB/s (Free Download Manager) herunter um es auf meine Backup-Platte zu packen, der nächste Neuinstall kommt bestimmt mal…

  35. @Marc

    Mensch super, das war bei den XP SPs noch nicht so 😛

  36. Was mir sehr positiv aufgefallen ist:
    Die Suche im Startmenü ist VIEL schneller

  37. @eckeneckepenn: hatte gestern den gleiche Fehler und es lag bei mir an einer versteckten Partition.
    Allerdings findet bei mir seit SP1 heute AverTv einfach keine Sender mehr und bisher keine Lösung dafür gefunden.

  38. @ Dirtsa: bei mir das gleiche… Nach 2h rumprobieren wurden dann 180 Sender gefunden, allerdings nur 4 unterschiedliche… halbe Stunde später nochmal gesucht, die alten nicht mehr, aber 4 neue gefunden…
    Hoffe das Problem wird bald behoben. Falls du ne Lösung findest, gib bitte Bescheid!

  39. Installation von SP1 ohne Probleme – ging auch recht flott (20 min.)

  40. @Michael : bei mir wurde aber gar keiner gefunden. Werde es später mit diesem Workaround probieren. http://marscel.wordpress.com/2011/02/23/workaround-avermedia-volar-black-not-working-under-win-7-service-pack-1/ habe dummerweise überhaupt nicht an den Kompatibilitätsmodus gedacht.

  41. Mhmm gleiche Hashes wie die Versionen vom 13.1.2011, obs da bloss an der Verteilung gehapert hat? btw die iso von ms enthält die wave1 Versionen x86, x64 und ia64 (Itanium), daher auch ~2gb gross. in wave0 waren glaub ich nur 4 Sprachen dabei. cheers

  42. @ Dirtsa: Top, mit der Windows7 Kompatibilitätseinstellung funktionierts wieder!
    Entweder ich google so schlecht, dass ich nichts dazu gefunden habe, oder du so gut;) Danke auf alle Fälle für den Tipp!

  43. Schade…
    ich habe das Servicepack installiert und es überschreibt den Bootmanager. Als Zweitsystem hatte ich auf meinem Netbook Jolicloud drauf, welches jetzt nicht mehr geladen werden kann.
    Vielleicht ist das mit allen Linuxsystemen so, welche parallel laufen. Hat jemand ähnliche Erfahrungen gemacht? Wenn ja, wäre ein Hinweis im Startartikel hilfreich, damit potentiell Betroffene vorher noch BackUps machen können.

  44. Nach der Installation erscheint bei mir in der Datenträgerbereinigung (Systemdateien bereinigen) der Punkt Servicepack Sicherungsdateien mit 0KB. Wie bekomme ich diesen Punkt den weg? Auch nach der Bereinigung ist der Eintrag noch vorhanden. Hab dann die Dateien (ca. 1,5GB und nicht wie in der Bereinigung angegeben 0KB) über die Eingabeaufforderung gelöscht (dism Befehl). Der Eintrag in der Datenträgerbereinigung ist aber immer noch da. Sind die Sicherungsdateien nun weg oder nicht? Und wenn ja, warum ist der Eintrag noch da?

  45. eckeneckepenn says:

    @Dirtsa: Bin mit dem MS-Support soweit, dass es daran liegt, dass er schlicht den Status nicht in „installiert“ ändern kann. Habe eben meine Debug-Daten an die Verantwortlichen geschickt und werde melden, was raus kommt.

  46. vielleicht für die meisten die hier ein Post hinterlassen nicht mehr so interessant, aber möglicherweise sucht jemand anderes mal hier nach ein paar Hinweisen:

    bei mir wurde ein Update (KB 2387530) am Dienstag nicht gleich mitinstalliert. Also ggf. über die Updatefunktion erstmal das SP abwählen! Sollte man das SP bereits installiert haben, lässt sich der Patch nicht mehr installieren. Deinstalliert man es hingegen (das SP), läuft die Installation von KB 2387530 ohne Probleme und man kann dann das Service Pack erneut installieren. Hab ich selbst gerade getestet. Ach ja, sollte es Probleme mit DVB-Sticks oder ähnlichem geben: einfach den Kompatibilitätsmodus verwenden. Dann sollte alles wieder rund laufen. Schönes WE.

  47. @San: evtl. ist das Update ja Bestandteil des SP1?

  48. @Michael: nein, laut der Dokumentation für das SP1 nicht.
    http://is.gd/GSJew7

  49. @San: ich hab auch bissl gegoogelt und in irgendeinem Forum hat einer was anderes behauptet. Kann aber natürlich auch falsch sein. Bin aber zu faul es nochmal zu suchen;)
    Mir persönlich geht das Update jetzt auch nicht bewusst ab und ich bin auch zu faul SP1 nochmal zu deinstallieren, nur um den fix drauf zu haben…

  50. @Michael: jo, klar, wenn das irgendjemand in irgendeinem Forum behauptet wird er wohl recht haben. Was ist da schon die Dokumentation zum SP1 von MS wert? 😉

  51. @San: des in Forum gelesen habe ich ja bevor du deinen Kommentar zu Microsoft verlinkt gepostet hast;)
    Deswegen ja meine ursprüngliche Vermutung.
    Aber ich trau der Microsoft Doku genauso wie ich glaub, dass sie wenn des Update so wichtig wäre und wir ja nicht die einzigen sind bei denen es des Problem gab, updatemäßig schon noch was nachschieben würden diesbezüglich:)
    Und spätestens beim nächsten mal System neu aufsetzten hat sichs erledigt;)

  52. @Michael: na ja, das hätten sie von MS auch etwas geschickter klären können: wenn Updates, auch optionale vorhanden sind, daß diese selbstverständlich VOR dem Servicepack installiert werden. So ist das Gewurschtel einfach nur größer. Soll wohl etwas für WiFi protected sein, wenn ich das irgendwo richtig gelesen habe.