AVIRA AntiVir – ungültiger Systemproxy – Fehlermeldung

Kaum bei einem neuen Knecht für die Viren angekommen – schon genervt. Erst gestern stieg ich auf die kostenlose Variante von Aviras AntiVir um – schon nervte mich heute eine Fehlermeldung. Laut Logdatei konnte das automatische Update nicht vollzogen werden – wegen eines ungültigen Systemproxys.

sshot-2008-05-19-[17-48-33]

Die standardmäßige Einstellung bei der Installation ist nicht wie im obigen Screenshot zu sehen – sondern die „Windows Systemeinstellungen verwenden“ ist aktiviert. In der Standardeinstellungen nahm AntiVir kein Update vor – nachdem ich die Einstellungen wie im Screenshot zu sehen geändert hatte, lief es einwandfrei.

Falls also jemand auch den Fehler „Ungültiger Systemproxy“ hat, hilft ihm vielleicht dieser Tipp.

Klingt komisch – ist aber so 😉

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

8 Kommentare

  1. Hab seit über einem Jahr AVIRA, erst mit XP und jetzt mit Vista. Seitdem habe ich die gleichen Einstellungen „Windows Systemeinstellungen verwenden“. Ich hatte nie Probleme mit Avira und habe deshalb jedem bisher Avira emfohlen.

  2. hmm ya ich hab auch das problem mit den systemproxy aber so wie ich das gemacht habe also nach deiner abbildung kann ich trotzdem kein update starten!!!
    kann mir einer bitte weiter helfen T-T ich will nicht das my pc verseucht wird !!
    mfg würde mich feun wenn einer mir weiter helfen kann

  3. Ja, Avira runter und AVAST Antivirus drauf. Kein Witz, hab ich gemacht. Keine Werbung mehr 😉

  4. danke caschy
    hatte genau das selbe Problem; ziemlich überflüssig, nicht?

  5. Hallo, ich habe das selbe Problem obwohl AntiVir schon seit einigen Wochen perfekt funktioniert hat. Plötzlich ist auch bei mir kein Update mehr möglich. Habe alle Einstellungen ausprobiert und sogar eine Neuinstallation der neuesten Programmversion half nichts. Fehlermeldung wie bei euch: Proxyserver. Hat hier jemand eine Lösung???? Anfragen bei AVIRA wurden bis jetzt ignoriert. Schöne Grüße und viel Glück an alle.

  6. Hallo, auch ich habe dasselbe Problem, aber noch keine Lösung gefunden.
    Ich würde mich über einen Tipp freuen.
    MfG

  7. krieg kein update mehr seit 14,10 und weiß nicht was bei avira nicht klappt.ätzend

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.