Windows 10 Update 1511: Probleme mit Netzwerkspeichern

artikel_windowsKurz notiert: solltet ihr Windows 10 auf euren Rechnern nutzen und nach einem Update auf Version 1511 Probleme mit eurem Synology NAS  oder einem WD NAS haben, dann seid ihr nicht alleine. Derzeit gibt es einige Nutzer im Forum von Synology, die den Umstand beklagen, dass ihr NAS (genannt werden Western Digital und Synology) nicht mehr in der Netzwerkumgebung auftaucht, geschweige denn via Net View sichtbar ist. In den Foren sieht man einige Workarounds, die wiederum nicht für alle funktionieren.

So wird beispielsweise vorgeschlagen, auf betroffenen Computern auf die Nutzung von SMB 3.0 zu verzichten – auf Windows 10-Computern ohne das Update 1511 oder auf Macs hingegen läuft weiterhin alles wie gewünscht. Das Windows 10 Update 1511 ging Mitte November live, wurde dann aber wieder kurzzeitig zurückgezogen, erst heute rauschte die neue, zusammengefasste Version rein. Solltet ihr betroffen sein – dann hinterlasst ruhig einmal einen Kommentar, welcher der Workarounds – wenn überhaupt – bei euch geholfen hat.

(Danke global limits!)

Windows 10

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

45 Kommentare

  1. Ich habe nach 1511 keinerlei Probleme, weder mit meiner Fritz-NAS noch mit dem QNAP-251.

  2. Ich habe auch schon überlegt warum mein raspberry pi und mein Satelliten Receiver nicht mehr in der netzwerk Umgebung angezeigt werden. Das wird dann wohl der gleiche Fehler sein. Es werden nur noch Windows Geräte aufgelistet.

  3. Ich habe leider das Problem das meine Synology die Schreibraten unter Windows 10 nicht mehr schafft. Ich habekomme mit meinem Mac und meinen PC mit Windows 7 konstant 115 mb/s hin, jedoch bremst mein W10 auf 83mb/s 🙁

  4. Das stimmt leider nicht so wirklich, was ihr hier schreibt. Unter dem aktuellen OS X (El Capitan) gibt es schwerwiegende Probleme mit NAS Systemen (Synology, WD etc.).

    In der aktuellen El Capitan Beta scheinen die Probleme behoben zu sein (jedoch noch kein Final Release).

  5. Meine DS taucht nur noch unter „Andere Geräte“ auf und Schreibzugriffe sind deutlich langsamer wie vorher

  6. In der Netzwerkumgebung unter Geräte ist neue DS213 zu sehen, Unter Computer werden nur Windows Geräte anzeigt. Net View zeigt die Ressourcen auf der DS auch an. Mit wlan scheint es ein wenig zu zicken. Für das Backup habe ich mal das Kabel wieder angesteckt. Werde am Wochenende mal das wlan prüfen ob ich wirklich einen Fehler habe oder nur der Zufall im Spiel ist. (alles mit Build 10586.17)

  7. @Buddymac
    Bis jetzt läuft Time Maschine Backup von El Captain ohne Probleme auf mein Synology NAS. Konnte sonst auch bei andern Zugriffen auf mein NAS nichts feststellen.

  8. GlobalLimits says:

    Bei mir fehlen neben dem NAS auch andere Netzwerkressourcen wie etwa Windows 7-Rechner, Drucker oder Medienserver. Es scheint nicht alle Windows 10-Nutzer zu betreffen, deswegen befürchte ich, dass MS dieses Problem in guter Manier ignorieren wird.

  9. Ich habe Probleme, so wie oben beschrieben. Was hilft: Die Synology über den Browser starten und kurz was arbeiten. Dann erscheit sie plötzlich auch in der W10 Netzwerkumgebung wieder. Außerdem habe ich sie in die Schnellstartumgebung einbezogen. Dort bleibt sie dann sichtbar.

  10. Buddymac: Welche sind das?

  11. Bin mir jetzt nicht ganz sicher, aber bei mir wollen acronis und novabackup nicht mehr auf meine DS sichern. Und das seit dem zeitpunkt (vor 3 tagen) nachdem ich das update 1511 installiert habe. Könnte das auch damit zu tun haben? Hab sonst keine Erklärung…

  12. Ich habe das Problem mit einer WD NAS. Ich komme nur über die Software rein. Im Explorer erscheint es nur als Medienspeicher, aber ich kann nicht darauf zugreifen.

  13. Super läuft es. No more comments

  14. Ich weis nicht was ich tun soll

  15. @caschy: Siehe hier: http://www.synology-forum.de/showthread.html?69362-Zugriffsprobleme-über-Finder-in-OSX-10-11-El-Capitan (bzw. auch auf Apples Forenseiten, Synology.com usw.) Schaut so aus, als ob Apple etwas mit SMB/AFP zerschossen hat. Time Machine ist das Einzige was läuft.

  16. Korrigiere kurz „zuverlässig“ läuft meine ich.

  17. Viel schlimmer ist: Windows hat mir 10 aufs Auge gedrückt, damit läuft mein CNC-Programm nicht mehr – was an Windows liegt wie mir der Hersteller versichert.. Gott sei Dank konnte man 4 Wochen zurück auf 7..
    Auf 3 von 7 Computern mit 10 läufts.. Ich hoffe dass MS auch da noch nachbessert.

  18. Mein WD und BUFFALO laufen einwandfrei. Es gibt hier keine Probleme damit

  19. Gehts nur mir so, oder ist MS nach dem „Versehen“ mit dem Zwangsupdate wieder krass geworden? Nach jedem Neustart poppt wieder ein großes Fenster auf, bei dem ich die Wahl habe zwischen jetzt Win10 installieren oder herunterladen und später installieren.

  20. @Dieter
    1. Sorry. Aber Microsoft hat Dir Windows 10 nicht aufgedrückt, Du hast nur das prominent platzierte Updateangebot angenommen. Es war Deine Wahl, nicht die von Microsoft. Vorher informieren ob die benötigte Software schon für Win 10 angepasst ist, wäre hier angebracht gewesen. Daher: Eigene Selberschuld.

    2. Der Hersteller deiner Software macht es sich etwas leicht. Wenn man als Softwareentwickler auf dem Markt bestehen will, passt man seine Software rechtzeitig vor erscheinen der neuen Windowsversion auf diese an. Dabei ist es dem Hersteller natürlich freigestellt, ob er das Update für Win 10 kostenlos oder gegen eine Gebühr bereitstellt. Aber bereitstellen sollte er es schon.

    Der Hersteller deiner CNC-Software denkt sich: Win7 läuft, ich habe meine Kohle, was interessiert mich Win 10. Wenn alle so denken würde, würden heute noch alle Programme nur unter Windows 3.11 laufen.

    Microsoft kann man vieles nachsagen. Vieles stimmt auch. Aber schuldig für alles sind sie nicht. 😉

  21. @Klaus:
    Sorry, aber Du machst es Dir zu einfach.
    1.) Es gab ein Zwangsupdate vor etwa 3 Monaten. Wer nämlich nicht manuell explizit Windows 10 Update im Update Manager wieder deaktiviert hatte, bekam Windows 10 zwangsweise aufgebrummt, da MS ohne nachzufragen Windows 10 Update ausgewählt hatte.
    2.) So aufdringlich wie MS mit Win10 agiert, würde man in anderen Bereichen von Pishing sprechen. Warum? Besagtes Fenster von mir ist gängig aufgebaut, links Knopf für Update durchführen, rechts aber eben nicht wie normal nicht durchführen, sondern herunterladen und später installieren. Es wird bewußt mit der Macht der Gewohnheit gespielt um Win10 aufzudrücken. Es gibt keinen Abbruch Knopf.

    Man kann MS für vieles loben und das zurecht, aber die Updatepolitik von Win10 gehört nicht dazu.

  22. @Fraggle

    1.) Das Zwangsupdate war aber bekannt und ging durch die einschlägigen Seiten. Teil inkl. der Anleitung zum deaktivieren. Wer da nicht schonmal geschaut hat, ob seine Software Win10-fähig ist, ist selbst schuld. Gerade im beruflichen Bereich sollte ich mir da schon ab und an gedanken machen und zumindes die Updates manuell fahren. Aber es ist ja so schön einfach, am IT-Support zu sparen, sich selbst nicht drum zu kümmern und dann anderen die Schuld in die Schuhe schieben.

    2. Ja, da gebe ich Dir recht. Es war schon sehr aufdringlich. Trotzdem schalte ich den Kopf bei sowas ein. Wer heute noch einfach alles anklickt, ist auch ein ideales Ziel für Pishing. Und oft setzen diese Leute nicht mal eine Security Suite ein. Das sollte mit Bußgeldern bestraft werden, genau wie das Autofahren ohne anschnallen.

  23. @Klaus:
    zu 1.) Es wurde bekannt nachdem (!) es aufgetreten ist. Die Schuld bei Punkt 1 jemand anderes als MS zu geben ist grundlegend verkehrt. Es war ein Zwangsupgrade. Und es war von MS gewollt, sonst würde Punkt 2 nicht existieren. Auf Grund des blamablen Win8 Starts wollte MS diesmal mehr Umsteiger. Ich versteh nicht, wie Du das Fehlverhalten schönreden kannst in dem Du dem Endkunden die Schuld geben willst. Sie haben mit diesem Zwangsupgrade das gemacht, was sie jetzt mit dem Zwangsupdate machen. Oder ist für Dich jetzt auch der Endkunde schuld, wenn ein Windows 10 Update das eigene System zerschießt?
    Was die Anleitungen betrifft, sie gab es erst nach Auftreten des Zwangsupgrades durch anderen findige Nutzer, nicht durch MS, außerdem sind es Hacks, es ist nicht so vorgesehen vom System. Man muß bei der Beurteilung eines System aber vom Produktionszustand ausgehen, nicht von dem, was man machen kann. Andernfalls bräuchte MS auch keine Lücken schließen, gibt doch genügend Workarounds im Internet zu finden.

    zu 2.) Es ist ein Unterschied, ob ein Hacker pisht, oder ein legaler Konzern. Auch hier redest Du MS wieder schön. MS will es doch benutzerfreundlich haben. Das ist es hier nicht, muß also auch kritisiert werden können.
    Und Security Suites sind überbewertet. Sie geben ein falsches Sicherheitsgefühl und reißen selber gerne Lücken ins System. Ja, man sollte sie nutzen, aber mit Brain 1.0! Persönlich nutze ich nur eine AV im System dazu eine Hardwarefirewall, also keine Suite.
    Was übrigens das Anschallgurt Beispiel betrifft, ist Dir bewußt, daß es viele Todesfälle aufgrund der Anschnallpflicht gibt? Natürlich weniger, als ohne Gurt. Aber das wird gerne vergessen. Ich bin gegen die Strafe, ich würde nur sagen, man verliert seinen Versicherungsschutz wenn man nicht angeschnallt ist. Und das sehe ich auch beim PC-Schutz ähnlich. Ohne ist fahrlässig, also selbst schuld, aber keine Strafe.

  24. Ich habe keinerlei Probleme mit dem neuen Update. Im Gegenteil, endlich konnte ich mein Mainboard tauschen und mein (von Windows7 geupgradetes) Windows 10 aktivieren.

    Allerdings hatte ich zuweilen Probleme meine Synology Box als Netzlaufwerke einzubinden (also nich vor dem Update). Es wurde einfach nicht der Benutzername/Passwort akzeptiert. Die Lösung war, den Schnellanmeldungspin **** zu entfernen und mich mit meinem normalen Microsoft Passwort bei Windows anmelden.Ob dieser Bug mit dem neuen Update behoben wurde, weiß ich nicht…würde mich aber über eine Info dazu freuen, weil es nervt, ständig ein langes PW eingeben zu müssen.

  25. Hab mit meiner Qnap 453mini das gleiche Problem, hab drei Rechner mit Win 10 1511, alle Clean installiert. Auf keinem wird der Qnap angezeigt, nur als „andere Geräte“ (auch andere „nicht WIndows 10“ Rechner sind nicht sichtbar), nur direkt über Ip oder Name ansprechbar.
    Hab jetzt 2 Tage mit allen möglichen Lösungsversuchen verbracht : Samba 3 abschalten, Netbios erzwingen etc. etc.
    Leider alles ohne Erfolg und werd wohl mein 8.1 wieder aufspielen

  26. Mir wurde kein Update auf 10 aufgezwungen. Bisher läuft noch immer 8.1 🙂

  27. Bei mir steht unter Updates:
    There were problems installing some updates, but we’ll try again later. If you keep seeing this and want to search the web or contact support for information, this may help:

    • Update für Windows 10 Version 1511 für x64-basierte Systeme (KB3122947) – Error 0x80070643

    Nochmal Glück gehabt 😀

  28. Schade, dass hier mal wieder vom Thema abgewichen wird… Mir hat es jedenfalls keine Ruhe gelassen und ich denke ich hab jetzt ein Dutzend verschiedene Tipps ausprobiert und keiner hat geholfen. Den letzten hab ich heute abend probiert und bisher mit Erfolg. Und zwar waren alle meine Rechner inkl. Qnap in der gleichen Arbeitsgruppe „WORKGROUP“. Konnte mir zwar nicht vorstellen, dass ein ändern des Namens etwas bringt aber hat es! Ich hab auf allen Rechnern die Arbeitsgruppe jetzt „ARBEITSGRUPPE“ genannt und siehe da, auf einmal tauchen alle Rechner im Netzwerk auf. Ich bin dabei über den Schritt „Rechner gehört einen Firmennetz an“ aber ohne Domain, gegangen.
    Ob es nun wirklich ein Problem von Windows ist oder aber auch meinem Router (Asus AC68U), kann ich natürlich auch nicht sagen. Das komische war nämlich, dass ich weder unter Windows 7, 8.1 noch unter 10, meine Rechner im Netzwerk sehen konnte. Selbst bei ganz frischen Installationen nicht.
    Ich hab jetzt einige Reboots aller Rechner gemacht und bisher alles so wie es soll. Ich hoffe mal, dass bleibt jetzt auch so

  29. Tatsächlich: ein Neu-Hinzufügen zur Arbeitsgruppe lässt die fehlenden Geräte wieder in der Netzwerkumgebung erscheinen – darauf zugreifen darf ich allerdings aufgrund „eventuell keiner Berechtigung“/“DIe Netzwerkadresse ist unzulässig“ jedoch nicht.
    Wenn ich die Shares mit Netbios-Namen aufrufe, klappt es auch nicht (\\nas\share), mit IP-Adresse dagegen schon (\\192.168.0.100\share). Aber das kann ja nicht auf Dauer der Workaround sein …

  30. Wie hast du den Namen geändert? Ich bin über Systemeigenschaften/Computername/Netzwerk-ID gegangen, dann „Gehört zum Firmennetz“ aber „ohne Domain“ und dann den Namen geändert und Neustart. Bei einem Rechner hab ich das nicht über „Netzwerk-ID“ gemacht sondern nur über „Ändern“ und hatte auf dem das gleiche Problem wie du, allerdings auch nur zu meiner Qnap. Und der Rechner ist ein Windows 8.1.

  31. Kein Problem hier mit Win 10 und Synology NAS.

  32. Update für Windows 10 Version 1511 für x64-basierte Systeme (KB3122947) – Fehler 0x80070643 was soll ich machen kenn mich damit nich aus als pc neuling

  33. Wir haben das Problem bei uns so gelöst, dass wir die SMB Version herunter gestuft haben, damit es wieder läuft. Haben einen samba Domänencontroller und arbeiten mit Windows 10 Clients.

    Auf dem Windows 10 Client eine cmd als Administrator starten und folgende Befehle absetzen:

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc.exe config mrxsmb20 start= disabled

  34. Danach muss der Rechner neu gestartet werden. Sonst werden die Einstellungen nicht übernommen !!

    • Hatte ich auch alles probiert, ohne Erfolg. Das einzige was bisher bei mir geholfen hat, war eben das Vergeben eines neuen Arbeitsgruppen Namen.
      Erstaunlich war danach auch, das jetzt auf einmal auch Rechner auftauchten, die einen ganz anderen Arbeitsgruppen Namen haben.
      Allerdings dauert es jetzt teilweise auch recht lange, bis das Netzwerk kompl. durchsucht ist. Der Ladebalken im Fenster braucht deutlich !! länger und findet meine Qnap erst ganz zum Schluß.

  35. jung hier geht um windows 10 akuteller build 1511 nicht um die vorgänger version erstmal gucken welche ihr habt hab hier mehrere rechner auf allen seit der neuen windows 10 1511 keine netzwerkumgebung mehr fürs nas nach dem restart aller komponenten hat es kurzfristig funktioniert aber nur so ca 5 minuten danach wieder nur noch windows rechner vorhanden

  36. Ich weiß zwar nicht wenn du hier mit „jung“ meinst, aber da ich der letze Eintrag war, fühle ich mich ein wenig angesprochen… Ich denke mal, die meisten haben hier wohl mitbekommen, dass es hier um TH2 geht, Jung… und seit über eine Woche funktioniert das Umbenennen der Arbeitsgruppe hier ohne Probleme. Der Netzwerkscan braucht jetzt zwar deutlich länger aber alle Geräte werden jetzt angezeigt, egal ob WIndows , Qnap NAS oder was auch immer. Mir werden aber auch jetzt Geräte aus anderen Arbeitsgruppen angezeigt, bin mir jetzt aber nicht mehr sicher, ob das vor TH2 auch schon so war.

  37. So, nun sind die Rechner wieder weg 🙁 Ich hab vor ein paar Tagen eine VPN Software installiert. danach waren alle Rechner wieder verschwunden aus der Netzwerkumgebung. Nur Windows 10 Rechner sind noch sichtbar, der Rest wieder nur über Name oder IP ansprechbar…

  38. Hallo Mike, danke für deinen Beitrag über sc.exe hat es bei mir funktioniert alle Rechner und Server sind wieder Sichtbar und stehen zur Verfügung.

  39. Mein Problem, dass ich nicht mehr auf mein NAS zugreifen konnte (weder FreeNAS noch Buffalo Linkstations), ohne über die IP-Adresse zu gehen (\\192.168.0.123\share), habe ich tatsächlich mit einem „netcfg -d“ lösen können.

    Für unerfahrenere User:
    – Bitte sicherheitshalber einen Wiederherstellungspunkt anlegen.
    – cmd mit Adminrechten starten
    – netcfg -d
    – Neustart
    – ggf. IP-Adresse, Standardgateway und DNS-Server für Netzwerkverbindung (IPv4) neu setzen, sofern nicht per DHCP vom Router zugewiesen…

  40. Wer auch gern wissen möchte, was dieser Befehl eigentlich macht: http://windows.microsoft.com/de-de/windows-10/fix-network-connection-issues

    Unter Punkt 6 beschrieben

  41. Bei mir hat der Tip von Mike vom 8. Dezember 2015 funktioniert. Vielen Dank dafür!
    Hier ist auch noch eine Erklärung, warum dieser Workaround funktioniert:
    http://www.win-10-forum.de/windows-10-netzwerk-and-internet/6250-w10-lan-netzwerk-angezeigt.html#post38227

  42. Nach vielen Versuchen mit sätmlichen hier und anderswo geposteten Lösungsvorschlägen (Netzwerk löschen und neu installieren, Reg-einträge ändern und und und) es ist so einfach:

    in der Samba config einfach einen Eintrag erstellen „server max protocol = SMB3“

    hier gefunden: Cannot connect to SAMBA shares on CENTOS7 – Windows 10 Forums

    und schon hat win 10 wieder Zugriff auf alle Sambafreigaben.

    hoffentlich hilft es auch anderen Nutzern.

  43. Besten Dank, noch habe ich zwar nicht das Problem, aber demnächst wollte ich upgraden und hab daher wegen meiner NAS extra das hier abnonniert 🙂 Hat sich gelohnt. Thx Wolhof

  44. @WolHof: danke für den Tipp – bei mir wirkt es allerdings leider nicht.
    Auf dem FreeNAS klappt es damit nicht, auf dem Buffalo ebenso nicht – zudem wird dort die smb.conf immer wieder von der Weboberfläche überschrieben, damit ist die Zeile wieder weg.
    Irgendwie muss das doch auch mit Windows 10 gehen, ohne auf dem Host was zu verändern … und zwar ohne, dass jeder Workaround nach dem nächsten Patchday wieder zunichte ist.