Vodafone / Kabel Deutschland: Habt ihr YouTube-Probleme?

In den letzten Tagen haben mich einige Leser angeschrieben. Was denn bei Vodafone, bzw. Kabel Deutschland los wäre. Man habe Probleme in Verbindung mit YouTube. Nun gut – irgendwo kann die Leitung immer mal kurzfristig klemmen und so kann es bei jedem Anbieter mal zu Problemen kommen. Allerdings ist es bei Vodafone offenbar eine Geschichte, die nicht nur zwei, drei Leser betrifft. Zumindest nicht, wenn man in die Vodafone-Foren schaut, wo man Kunden findet, die davon berichten, dass schon mehrere Tage keine YouTube-Nutzung vernünftig mehr möglich ist.

Es scheint auch nicht immer alle Videos zu betreffen, allerdings geht bei einigen wiederum gar nichts – oder man bekommt satte 144p kredenzt. Eine Beobachtung, die ich in den vergangenen zwei Tagen auch machte.

Es erinnert an die Telekom-Geschichte von vor ein paar Jahren, denn auch hier ist das Anschauen der Videos mit einem VPN störungsfreier möglich, Vodafone sucht den Fehler, bittet Betroffene Screenshots einzusenden. Das Portal allesstörungen verzeichnet Kommentare aus dem gesamten Bundesgebiet, hier sind es auch meistens KD / Vodafone-Kunden.

Da wir hier ja auch ein paar Leser erreichen, geht die Frage an euch raus, auch betroffen?

YouTube bei Vodafone / KD

View Results

Loading ... Loading ...

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei LinkedIn, Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

50 Kommentare

  1. Ach, und ich war bisher davon ausgegangen, dass eben wirklich die Leitung klemmt oder es an mir liegt.

    Wie erwähnt, viele Videos funktionieren gar nicht oder nur als Pixelbrei, andere hingegen laden problemlos in 1080p durch.

  2. Überrascht nicht, unter den IT-Nerds macht es schon länger die Runde das Vodafone den Backbone-Ausbau komplett verpennt hat und in nächster Zeit auch nicht mehr hinterherkommen wird (finde den Link mit den angeblichen Insider-Info´s gerade nicht).
    Natürlich betreibt Vodafone fingerpointing vom feinsten und jammert das youtube denen das Netz so fürchterlich zuspammt und die ja so kaum noch einen Cent Gewinn erwirtschaften können (googlet bitte mal nach den Geschäftszahlen :)), Früher waren die Torrents so böse und haben das tolle Vodafone-Netz unnötig überlastet, jetzt ist es halt youtube. Irgendeine Ausrede gibt es immer um die Margen zu schützen…
    Und für den gepflegten IT-Freak gibt es nur eine einzige Option: Wechseln. Aber dafür sind die meisten ja zu bequem oder „Ist bei mir garnicht so schlimm, ich hab sonst ja 200Mbit *cool*“

  3. Als Vodafone Kunde habe ich genau die beschriebenen Probleme. Noch stärker habe ich sie beim Streamen auf Twitch, immer wieder Abbrüche des Streams. Bin bisher davon ausgegangen das meine WLAN Infrastruktur schuld sei und habe massiv aufgerüstet, ohne Änderung. (KD 100Mbit Leitung)

  4. Das „Oh, das überrascht uns, helft uns doch bitte und gebt uns genauere Informationen“ ist übliche SD-Masche um Kunden ein gutes Gefühl zu geben und hinzuhalten… aber wie gesagt, meine Prognose ist dass sich das in den nächsten Monaten nicht ändern wird. Setzt den Artikel hier mal auf „Remind me in 2 month“ 😀

  5. sowas von kaput, seit 1-2 wochen.. egal ob am mac, iOS oder tvOS..
    kumpel, selber ort (kleinstadt), ebenfalls KD/VF 100mbits hat 0 probleme.
    er hat aber auch ip6 lite und ich 4. vllt hängt’s damit zusammen.. was weiß ich.. ^^

    nervt auf jedenfall ziemlich.. OPERA und VPN auf und es geht.. aber sollte absolut nicht notwendig sein.. maxdome, amazon, mediatheken.. klappt alles ohne probleme

  6. Ich hatte bis vor 3 Tage damit Probleme. Etwa eine Woche lang. Jetzt läuft aktuell alles wieder normal.

  7. Jojonas22hh says:

    Das Problem habe ich auch seit ca. 2 Wochen, allerdings wenn ich YouTube mit VPN aufrufe geht es sehr sehr schnell wie sonst.

  8. Auch bei mir seit mehreren Tagen das Youtube Problem mit Kabel Deutschland / Vodafone 200 mbit.
    Einige Videos laufen ohne Probleme in 4k und manche überhaupt nicht oder nur in minimaler Auflösung. Habe auch das gefühl das es wechselt, welche Videos nicht gehen.

  9. Betrifft es nur Youtube oder generell das Streaming? Ich habe in letzten Tagen vermehrt Probleme bei BS :-)….

  10. Also ich hatte gestern ab ca. 16:30 Uhr bis Nachts nach 0:00 Uhr massiven Packet Loss ab dem 3. Hop (also in irgendeinem Backbone von Vodafone Kabel). Ich hoffe stark, dass das gestern ein einmaliges Problem war und heute nicht wieder der gleiche Scheiss passiert, sonst laufe ich Amok.

  11. Vodafone VDSL 50er Leitung, keine Probleme und Max DL/UL kommen 24/7 an. Habe allerdings Google DNS in der Easy Box 804 eingestellt.

  12. @Martin
    Wechseln ? Geht leider nur in gut ausgebauten Gebieten wo auch wirklich ein gleichwertiger 2ter oder 3ter Anbieter vor Ort ist. Ansonsten hast du nur die Möglichkeit zwischen Ja und Nein zu wählen. Ich kann es echt nicht mehr lesen das ewige „zu bequem zu wechseln“
    Hier vor Ort: T-Online investiert nicht in den Ausbau, da bereits ein anderer Anbieter vor Ort. LTE-Netz schon hoffnungslos überbucht oder einfach nicht buchbar da nur DSL-Light mit 384KB machbar sind. Reseller ist zwecklos, da die letzte Meile ja von T-Online kommt und Kabelanbieter nicht vermieten.

  13. Geh mir weg mit Vodafone. Seitdem die KD übernommen haben ist es dunkel auf unserer Leitung. Statt 25mbit/1mbit haben wir zwischen 18:00 und 24:00 Uhr 0,5mbit/0,000mbit.
    Alle Kunden wurden von den gemieteten Telekomleitungen in das jetzt eigene Kabelnetz gedrängt, welches jetzt vollkommen überlastet ist. Laut denen (Brief liegt vor) ist das Problem 04/2018 behoben! Haben gekündigt und sind kulanterweise dann nach Monaten der Ärgerei rausgekommen. Niemals wieder werde ich bei denen Kunde, weil das Netz schlecht ist, aber vor allem weil der Service das Schlimmste ist was dieser Planet zu bieten hat.

  14. Bin ebenfalls Vodafone-Kunde. Die Probleme treten seit Novemberauf. Ping ab 19:30 Uhr bei 110 ms und Downrate bei 20 statt 50 mb/s. Packetloss von 4 %. YT, Twich und Netflix spacken dann gerne mal rum.

  15. habe vodafone DSL 16000 und keinerlei probleme mit youtube

  16. Hallo zusammen, ich habe einen guten Draht zu den VodafoneJungs. Bei denen es nicht geht… Könnt ihr alles mit einem anderen DNS testen? Wenns daran liegt ist nicht das backbone schuld…

  17. Ja, ich auch. Genau wie beschrieben. YouTube ging nur noch mit der geringsten Auflösung oder Videos wollten überhaupt nicht laden. Auf allen meinen Geräten. Auch habe ich den Browser zurückgesetzt. Alles hat nicht geholfen. In den letzten Tagen ist es etwas besser geworden.

  18. Also ich verwende immer grundsätzlich die Google-DNS 8.8.4.4 und 8.8.8.8 und wie gesagt, ich hatte SEHR SEHR üblen Packet Loss, teilweise zu ganz schlimmen Zeiten über 50% über 30 Minuten…

  19. Ja – habe Probleme mit den Standard-DNS Daten

  20. Jepp, ich habe auch deutliche Probleme mit youtube Videos (KD 32000/2000). Mal laufen sie, meist aber nicht momentan. Allerdings betrifft es nicht alle Videos. Ein System kann ich aber nicht erkennen.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.