OxygenOS 11.1.4.4 für das OnePlus Nord ist da

OnePlus verteilt mittlerweile OxygenOS 11.1.4.4 für das OnePlus Nord (hier der Erfahrungsbericht). In der EU läuft die neue Firmware konkret als Build 11.1.4.4.AC01BA. Unter anderem ist in der Aktualisierung der Sicherheits-Patch vom Juni 2021 enthalten. Außerdem wolle man die Akkulaufzeit verbessert bzw. den Stromverbrauch in einigen Szenarien reduziert haben.

Ebenfalls sei ein Problem behoben worden, durch das sich die Benachrichtigungen teilweise verzögert hatten und somit erst verspätet bei den Nutzern eingingen. Ansonsten gilt: Ihr solltet vor der Aktualisierung dafür sorgen, dass die Akkuladung noch mindestens 30 % beträgt und minimal 3 GByte Speicherplatz frei sind. Zudem wird das Update wieder in Schritten verteilt – es kann bei euch also je nachdem etwas früher oder aber etwas später anrollen.

In diesem Artikel sind Amazon-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hauptberuflich hilfsbereiter Technik-, Games- und Serien-Geek. Nebenbei Doc in Medienpädagogik und Möchtegern-Schriftsteller. Hofft heimlich eines Tages als Ghostbuster sein Geld zu verdienen oder zumindest das erste Proton Pack der Welt zu testen. Mit geheimniskrämerischem Konto auch bei Facebook zu finden. PayPal-Kaffeespende an den Autor.

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

3 Kommentare

  1. Mike Lowrey says:

    Dann sollte das Nord n10 5g

  2. Habt ihr auch das Problem, dass der Ton immer auf null ist, nachdem ihr mit einem Bluetooth Kopfhörer oder Freisprechanlage im Auto verbunden seid?
    Also Ton zum Beispiel auf 50%
    dann mit Bluetooth Kopfhörer verbinden und irgendwann wieder Verbindung trennen (Kopfhörer aus…)
    Dann ist der Ton (Medien) auf 0% und muss erst manuell wieder hoch gedreht werden…

    Dann habe ich immer wieder das Problem, dass der Helligkeitssensor den Bildschrim sehr dunkel setzt und ich ihn manuell hochdrehen muss, weil man kaum etwas sieht…

    Beide Probleme bekannt und behoben?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.