Sonos: Fehler mit Surround-Systemen soll bald behoben werden

Sonos hat bestätigt, dass man mit dem letzten Update auf die Version 14.6 der Systemsoftware auch den Fehlerteufel mit einschleppte. Ob dieser bei euch aktiv wird, hängt von eurer Konfiguration ab. Besonders betroffen sind Anwender, die eine Sonos Arc in Verbindung mit dem Sub und Surround-Lautsprechern im Einsatz haben. Da kann es dazu kommen, dass nur noch die Arc-Soundbar Töne wiedergibt, der Sub und die Surround-Lautsprecher also nicht genutzt werden, obwohl das Heimkino-Setup in der App weiterhin komplett und fehlerfrei gelistet ist. Generell können Heimkino-Setups aber vom Fehler betroffen sein. Teilweise ist es auch so, dass der Sound aus den Surround-Lautsprechern leicht versetzt herauskommt, sodass es sich hallig anhört. In meinem Fall reichte es glücklicherweise, den Apple TV 4K neuzustarten. Laut Sonos untersuche man das Problem und hoffe, es „bald“ beheben zu können.

In diesem Artikel sind Partner-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts. Danke für eure Unterstützung!

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

22 Kommentare

  1. Ich habe genau diese Kombi im Einsatz, mit zwei Play:3 als Surround Speaker. Version 14.6 ist auch installiert. Der Fehler ist aber bisher nicht aufgetreten.

  2. Matthias says:

    Ich habe den Fehler mit dem Hall. Ist schon ziemlich nervig und lässt sich auch nicht mit einem Neustart direkt beheben. Arc, Sub und 2 Rear. Hoffe das wird bald gefixt.

  3. Meaculpa says:

    Ich hab andere Fehler, die Android Version scheint total Buggy zu sein, es geht nur noch der TV Ton, alles andere, was über die App geht, streikt, inkl der Update Funktion

  4. Sebastian says:

    Ich hatte das selbe Problem (Arc, Sub, 2 Rear) und konnte – zumindest bis jetzt – lösen, indem ich die Rears & Sub trennte und neu zur Arc hinzufügte. Leider muss man dann auch Trueplay neu einrichten, aber die letzten zwei Tage lief es ohne die genannten Probleme.

  5. Sebastian says:

    Hat hier eigentlich sonst noch jemand Verbindungsabbrüche über AirPlay 2? Wäre schön wenn das mal behoben wird.

  6. Was Software angeht bin ich generell schwer enttäuscht von Sonos. Was auch ganz schlimm ist, dass es nur 32 Geräte in einem Account sein dürfen. Wir haben nun 36 Lautsprecher und laut Sonos-Support muss man für die restlichen einen zweiten Account erstellen und bei bedarf in der App die Accounts wechseln.

  7. Ich hatte vor dem Update das Problem, dass die Surrounds und der Sub den Sound sporadisch verzögert wiedergegeben haben. Neustes Update ist installiert, aktuell keine Probleme mehr. Ich kann jedoch nicht sagen, ob das überhaupt einen Zusammenhang mit dem Update hatte.

    SONOS Support meinte, dass meine Arc ständig zwischen 2,4 und 5 Ghz wechselt und somit die Verbindung zu den Rears/Sub unterbrochen wird. Vermutet wurde auch Philips Hue als Störquelle.

  8. Bei mir ist alles ok, habe allerdings einen HD Fury im Einsatz da mein 5 Jahre alter Sony nur Arc kann und ich alles extern zuspiele (ATV, FireTV, Mediaplayer, UHD Player, PS über HDMI Switch). Die weiße Arc und Sub gehen ja gar nicht auf dem Aufmacherbild.

    • Welcher Switch ist vor der Arcana? Hat der ein auto-sensing?

      • https://www.amazon.de/HDMI-Switch-4K-DVD-Player-Projektor/dp/B07VDJRQXW/

        Ja, funktioniert aber nicht zuverlässig, meistens ok aber manchmal muss man mit der FB nachhelfen. Bin für den Preis aber trotzdem sehr zufrieden. Ein paar „Nichtigkeiten“ gibt es trotzdem, Wenn der UHD Player eingeschaltet ist, hat der Apple TV keinen Ton keine Ahnung woran das liegt wahrscheinlich CEC. Der Arcana ist trotzdem Pflicht wenn man kein eArc hat.

        • Ich nutze den „FeinTech VAX04101A HDMI eARC Pass Switch 4×1“.
          Fuktioniert super, jedoch muss auch ab und an mit der FB nachgeholfen werden 😉

          • Ich hatte den Switch schon und die durchwachsenen Kommentare des FeinTech haben mich eher zum Fury greifen lassen zudem mir die Drei Inputs nicht gelangt hätten. Aber gut zu wissen, dass er funktioniert. Falls das noch jemand liest FW 0,86 ist Pflicht beim Fury (gibt es auf der Homepage in USA).

            • Ich hatte den FeinTech direkt beim Release bestellt – da hatte ich jedoch ständig Bild- und Tonaussetzer, deshalb ging er erstmal zurück.
              Dann haben die eine neue Version mit USB-Anschluss für FW-Updates herausgebracht.
              Somit habe ich dem Teil noch eine Chance gegeben und nun funktioniert er perfekt.

  9. Das Problem tritt bei uns auch mit der Playbase auf

  10. GrüßGodd says:

    Bei bleibt oft der Sub stumm wenn ich auf meine Arc aus Apple Music streame.
    Dann wird in der Sonos App für den Sub nur ein „?“ angezeigt. Mal gehts wenn ich danach aus der Sonos App etwas streame, mal aber auch nicht.
    Nervig das ganze.

  11. Hallo zusammen, Sonos macht einen Rückzieher. Hier die Originalnachricht aus der Sonos Community:

    —–
    Hi all,

    I was a bit premature with posting the original best answer message in this topic. While we have been investigating Topilouf’s issue, we have not seen an increase in surround audio errors and do not see anything that suggests that you all will experience the same issue following the recent update. If you do experience issues while listening to your Sonos system, we always encourage you to contact us and we will do our utmost to support you.

    Apologies for any confusion caused.

    Kind Regards

    Corry P
    —–

    Was denken die sich? Ist doch eindeutig, dass das Problem nach dem Update auf die 14.6 aufgetaucht ist!

    • Hmm, ist halt schwierig. Ich habe es gestern extra nochmal mit der Atmos Demo Blu-Ray getestet und es hat alles funktioniert wie es soll.

      • Is die Arc per LAN oder WLAN angeschlossen? Laut Community, tritt es nur im WLAN auf…vor der 14.6 ging es auch im WLAN

  12. Vielleicht ein hilfreicher Tipp von mir.
    Ich habe eine Arc mit Sub und 2 One als Rear.
    Hatte nach dem Update auch die Probleme, dass der Sub angezeigt aber nicht angesteuert wurde und die Rear, haupsächlich bei „emulierten“ Raumeffekt in Stereosignalen (Youtube), schön geklappert (Delay) haben.
    Ich habe mit der Neukalibrierung von Trueplay erfolg gehabt. Seit dem läuft alles wieder so, wie es soll.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.