o2- und E-Plus-Kunden plagt der 10-Minuten-Bug

Bildschirmfoto 2016-01-29 um 09.28.11O2 hat seit gestern Abend Probleme. Behaupten zumindest ganz viele Leser, die uns über unser Kontaktformular kontaktiert haben. Die Uhrzeit wird seit gestern Abend wohl nicht korrekt im Netz übertragen, sodass momentan die Zeit 10 Minuten nachgeht. Dieser Fehler betrifft das Netz, also nicht nur einzelne Geräte, die meisten Mails kamen hier von E-Plus-Nutzern. Interessanterweise soll die Uhrzeit bei einigen nach einem Neustart des Gerätes wieder korrekt angezeigt werden. Solltet ihr also nur euer Smartphone als Uhr nehmen, dann plant das vielleicht besser ein, nicht dass ihr die Bahn verpasst. Oder wie unser Leser Tobias schrieb: „Heute sind erstmal mehrere Kollegen zu spät zur Arbeit gekommen„… iPhone-Nutzer haben den Bug bislang noch nicht gemeldet, nur Android-Nutzer. Ach ja – und ein Windows Phone-Nutzer. Gebt mal Feedback, was euer Smartphone sagt, wenn ihr im betroffenen Netz daheim seid.telefonica_deutschland

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei LinkedIn, Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

88 Kommentare

  1. Ich hab seit gestern mein Huawei Mate 8 und hatte schon das Handy im verdacht, da es beim Nexus 5 ja auch ein Uhrzeitproblem bei Android 6 gibt. Ich bin im O2 Netz unterwegs und hatte den Fehler.

  2. Thomas Baumann says:

    Windows *Mobile* (nicht Phone): Alles bestens.

  3. Ich war schon auf Problemsuche bei CM13 auf dem OnePlus One…
    Danke für die News!

  4. Dies kann ich bestätigen. Gestern deswegen fast meinen Zug verpasst.
    Seit einem Neutstart ist alles wieder ok.

    Android 5.1.1 im O2 Netz

  5. Stimmt, war bei mir auch gerade, aber nach einem Neustart ist wieder alles richtig.
    Android im O2-Netz

  6. Bei mir (Nexus 5 Simyo) keine Probleme, meine Frau (Moto G Simyo) war betroffen. Ein Neustart hatte kurzzeitig geholfen. Jetzt warten wir ab, wie lange die Uhrzeit nach dem zweiten Neustart korrekt eingestellt bleibt.

  7. Hier genau das selbe. blau.de im E-Plus-Netz.
    Ich empfehle die App ClockSync 😉

  8. Also mein Handy mit O2 zeigt die korrekte Uhrzeit an, mein Tablet mit 1&1 Tarif geht ca. 10 Minuten nach. Und ich dachte vorhin echt schon ich hätte mich verguckt…

    Wenn es auch das Handy erwischt hätte, könnte dies echt ins Auge gehen. Schließlich fungiert es bei mir auch als Wecker, füttert meine Smartwatch mit der Uhrzeit und übernimmt auch sonst die Erinnerung an Termine & Co. Hoffe die bringen das flink wieder in Ordnung und sowas passiert nicht nochmal.

  9. Ich hatte das Problem einmal gestern abend und ein zweites mal heute Morgen. Beide male führte die Aktivierung und Deaktivierung des Flugzeugmodus zu einer Korrektur der Uhrzeit.

    Hatte erst CM13 auf meinem OnePlus One in Verdacht.

  10. Bin bei SIMQUADRAT/sipgate, die nutzen ja auch E-Puls/O2.
    Habe das Problem seit gestern abend. Leider noch nicht behoben.
    Stelle die Zeit manuell ein und schaue immer wieder.

  11. Gerade mal eben schnell auf die Uhrzeit geschaut – huch – 10 Minuten zu spät. LOL
    Ich nutze fast ausschließlich meine Armbanduhr.

  12. O2 mit Samsung S6
    -> keinerlei Probleme

  13. Wenn ich so etwas lese bin ich froh, als “alter Sack” noch immer in Bezug auf die Uhrzeit auf meine Armbanduhr zu vertrauen. Finde das Herausziehen des Handy aus der Tasche schon viel zu viel Aufwand 😉

    Dank Solar und Funkuhr ging meine Uhr seit meinem 14. Lebensjahr noch nie falsch (was erschreckende 25 Jahre sind und anfangs (Junghans Mega) noch ohne Solar auskommen musste)

  14. o2 mit Nexus 5 und keine Probleme.
    Aldi Talk (ePlus) mit S5 Mini ebenfalls keine Probleme.
    Kollegen mit o2 oder ePlus haben ebenfalls keine Probleme. Ist es evtl. nur gebietsweise?

  15. Moto G2 (Android 5.0.2) im Vodafone Netz fehlten heute Morgen auch 10 Minuten.
    Nach einem Neustart stimmt die Zeit jetzt wieder.

  16. E-Plus mit Moto G2 -> hab mich gestern schon gewundert, dass die 2-faktor-auth nicht mehr funktioniert hat, aber dann gemerkt, dass es an der falschen Uhrzeit liegt…

  17. Klarmobil Samsung S5 mini Problem vorhanden

  18. Ich bin leider auch davon betroffen (o2, Motorola Moto G 2015). Wollte die Schuld schon auf CyanogenMod schieben …

  19. Köln, Android, 9:43Uhr, E+, ebenso wie auf meiner Armbanduhr, also alles wie immer 🙂

  20. Bug gestern Abend um 18 Uhr gehabt, sowie heute morgen von 8 – 9 Uhr. Jetzt ist wieder alles normal 😀

Bevor du deinen Kommentar abschickst:
Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.