Neuer Server

Probleme mit Umlauten? – Jau, alte Datenbank falsch gesichert (UTF for the win…). Halb so wild, der Umzug ging reibungslos über die Bühne. Ausser bei einem IMAP Konto – da wurde die lokale Sicherung vergessen (wobei man nur etwas vergessen kann, wenn man etwas weiss). Liege immer noch schnorrenderweise bei Kai und Knut. Nadines Blog lasse ich Mittwoch „umziehen“ – falls ihr die Nadine also an diesem Tag vermissen solltet…

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

11 Kommentare

  1. Wo bistn jetzt? Eigener Server oder immer noch Billighosting?

    Wegen den Umlauten: Schau mal hier. Wenn du die Konsole nutzen kannst, dann geht das einbeinfrei.

  2. Seit Ewigkeiten bei Freunden mit auffem Server – nie Billohosting gehabt…

    üöä

  3. wie ich ziehe um *wunder* muss ich nen Nachsendeantrag stellen?? 😉

  4. Beim schreiben machts ja keinen Ärger, nur beim nachträglichen editieren…

    @Nadine, ne – datt geht so =)

  5. dann ist ja gut… *grins*

    danke für den ganzen Fuckeltechnikscheissserverkrams, dass irgendjemand macht bzw. gemacht werden muss.

    Ich wüsste noch nichteinmal wie ich mir ein Blog online stelle… DANKE!

  6. Ich wüsste dafür nicht, wie ich bügel und Wäsche mache – also, gerne geschehen 😉

    Will do freaky shit for lunch!

  7. Wie lautet das IMAP Konto und an welchem Tag war es noch OK ?
    Ich kann Dir ja eine Sicherung zukommen lassen.

    Mail mich doch einfach direkt an.

  8. Habe die Posts & Comments mit GreatNews abonniert und Probleme mit den Umlauten seit Deinem Umzug. Umlaute (ä, ü, ö) werden durch zwei Fragezeichen ersetzt. Gibt es bald eine Lösung? P.S. Im Browser sieht alles o.k. aus.

  9. Scheiss, dann muss die DB wohl doch auf der Konsole konvertiert werden. Muss ich heute abend mal den Kai anhauen…

  10. Ich check das heute Abend auf der Console ab und geb Dir dann bescheid wenn Du es im ACP auf UTF8 umstellen kannst.

  11. Spar Dir die Arbeit. Hab den Feed nur einmal aktualisiert und alles scheint wieder korrekt zu sein. Umlaute werden wieder richtig dargestellt. Merkwürdig.