FRITZ!Box 7490: Neues Labor verbessert die Stabilität


Während die ersten Geräte von AVM bereits die finale Version von FRITZ!OS 7.10 erhalten, schiebt AVM noch einmal ein Bugfix-Update für die Labor-Version der FRITZ!Box 7490 hinterher. Da das Update außer „Stabilitätsverbesserungen“ nichts weiter zu bieten hat, war da wohl in der vorherigen Version der Wurm drin. Solltet Ihr mit dem Labor unterwegs sein und Probleme festgestellt haben, probiert doch einfach mal die aktualisierte Version, sie steht ab sofort zur Verfügung und kann über die Benutzeroberfläche installiert werden.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Sascha Ostermaier

Technik-Freund und App-Fan. In den späten 70ern des letzten Jahrtausends geboren und somit viele technische Fortschritte live miterlebt. Vater der weltbesten Tochter (wie wohl jeder Vater) und Immer-Noch-Nicht-Ehemann der besten Frau der Welt. Außerdem zu finden bei Twitter (privater Account mit nicht immer sinnbehafteten Inhalten) und Instagram. PayPal-Kaffeespende an den Autor.

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

12 Kommentare

  1. Wird wohl nicht mehr lange bis zur finalen 7.10 dauern. FRITZ!Box 7590, 7580 und FRITZ!Repeater 1750E haben es schon.

  2. Mit einer der letzten Labors konnte ich meinen Webserver (443) aus dem internen Netz über dyn. DNS (myFritz) nicht erreichen. Da hat immer die Weboberfläche der FB reagiert. Aus externen Netzen ging das.
    Hatte jemand ähnliche Erfahrungen gemacht und weiß evl., ob das mittlerweile behoben ist?

  3. Mit der letzten Version lief es bereits wieder. Ich gehe Mal davon aus, das AVM das nicht wieder kaputt gemacht hat…

  4. Bei der letzten Labor-Version gab es exakt das gleiche Update und endete auch auf „-99“.
    Ich werfe mal in den Raum: Keine „Verbesserung – Stabilität“, sondern finale Version, deren Verteilung nochmals getestet werden soll. Ihr könnt ja mal schauen, ob die Ladezeit an div. Menüpunkten noch angezeigt wird. Das gibt es nämlich nur in Laborversionen.

    • Das ist mal ein sinnvoller Kommentar, im Gegensatz zu dem Geschwafel von Jack68. Hab das Update installiert, die Ladezeizanzeige ist noch da.

  5. Mich würde viel mehr interessieren, wann endlich eine 7.1 für den Repeater DVB-C kommt. Meine 7580 und der 1750E haben es ja schon, nur der DVB-C Repeater hängt immer hinterher.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.
Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessern. Durch Deinen Besuch stimmst Du dem zu.