AVM: Finale Firmware 2.6.0-02 für FRITZ!Powerline 1000E und 1220E sowie Labor für Repeater 1750E, 1160, DVB-C, 450E und 310

AVM hat via Twitter bekannt gegeben, dass man in den nächsten Tagen schrittweise die neue Firmware 2.6.0-02 für FRITZ!Powerline 1000E und 1220E ausrollt. Wenn das Update nicht bereits automatisch durchgeführt wurde, könnt ihr es auch über die Benutzeroberfläche eurer FRITZ!Box starten, so der Berliner Hersteller. Das Changelog sieht wie folgt aus:

Aber es gibt auch neue Labor-Versionen von FRITZ!OS 6.98.x, die bekommt ihr ab sofort für die Repeater 1750E, 1160, DVB-C, 450E und 310. Wie immer gilt: Das ist eine Labor-Version, hier kann es immer wieder mal zu Fehlern kommen, sodass nur fortgeschrittene Nutzer diese installieren sollten. Bei der letzten Version beklagten einige Nutzer die Instabilität, hier scheint man nun nachgearbeitet zu haben, denn das Changelog weist wie folgt hin: Verbesserung – Langzeitstabilität bei Nutzung von IPv6 verbessert.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten ein.

14 Kommentare

  1. habe mehrere 520e im Einsatz und seit letztem Update der 7490 erhebliche Probleme, manchmal aud der Fehler: „Powerline hat ein Fehler verursacht“

    • Wie es mit Mesh aussieht weiß ich nicht, aber ich hatte bis vorhin auch WLAN Probleme mit meiner 7490 mit 7.01, jetzt läuft hier eine 7590 und die Probleme sind verschwunden xD

      • Sorry da hast Du was falsch verstanden – bei mir raucht die VDSL Verbindung ab, als Ursache steht im Log das Powerline ein Fehler verursacht hat. Die Fehler traten erst mit OS7.01 auf – unter 6.x lief es seit Jahren mit dem gelichen Aufbau ohne Probleme! Malte hat scheinbar auch das gleiche Problem. Ich habe bereits mehrfach das AVM gemeldet mit Log aber nur immer eine beschichtende Antwort bekommen. Davor war AVM immer interessiert, um die Fehler so schnell wie möglich zu beseitigen.

  2. Mit meiner fb 7590 und den 520e Powerlines das gleiche Problem.

    • Ich hab zwischenzeitlich AVM angeschrieben (telefonisch war keiner mehr erreichbar), ob für die 520e auch ein Update geplant ist.
      Eventuell kann das einer mit Twitterzugang ja auch einmal erfragen?

  3. Eigenartig, von 3 1750e zeigt einer nicht das Mesh Symbol und den routertyp an, auf der 7590 werden alle gleich angezeigt. Trotz Werksreset. Hat noch jemand diesen Phänomenen ?

  4. Besonders auf die letzten beiden Punkte bin ich gespannt ob es was bringt: Musste das Set schon 2x umtauschen wegen plötzlichem Ausfall (keine LEDs leuchten mehr), genau wie im Changelog beschrieben. Hatte es immer für einen Hardwaredefekt gehalten, aber scheinbar eine Softwaresache?
    Und gerade heute habe ich erst versucht ein Mesh zu zwei 1240E aufzubauen (beide hängen am 1000E): Beim einen klappte es dann nach mehreren Anläufen, beim 2. auch nach dem 10 Werksreset kein Erfolg. Bin gespannt ob es mit der Version dann besser klappt.

  5. Es gibt keine Powerline 1200E ? Ich kenne nur 1220E ? Und für den 1220E gibt es derzeit auch keine neuen Updates.. auch nicht im direkten Download bei AVM

  6. Also ich habe bislang noch nie eine Labor-Firmware auf irgendeinem AVM-Gerät installiert und habe mich jetzt doch rein interessehalber getraut, für meine drei im Mesh laufenden 1750e die aktuelle Labor-Firmware zu installieren 🙂 Mal schauen, wie sie so läuft…

    Hatte vorher mit der finalen Version immer mal wieder das Problem, dass sich die 1750e hier und da mal „verabschiedet“ haben und man sie von Strom trennen und wieder in die Steckdose einstecken musste, damit sie wieder funktionieren. Auch hatten Geräte, die über einen 1750e angemeldet waren, immer wieder WLAN-Abbrüche, was speziell bei Internet-Radios nicht sonderlich toll ist 😉

    • Ich bin auch maßlos enttäuscht, dass die ehemals so ‚tollen‘ Produkte von AVM immer mehr zur Bananenhardware werden (reift beim Kunden). Schon für die Firmware 7.01 der 7490 ist hinlänglich bekannt, dass sie sehr buggy ist. Aber die neue Firmware für den 1750E ist echt der Knaller – da stimmt ja fast gar nichts!!! Es sind plötzlich Geräte im 1750E sichtbar, die gar nicht an/hinter ihm hängen; ok, sollte wohl Netzwerk der FB sein – ok. Warum ist dann aber das Gerät, auf dem ich gerade surfe, nicht in eben diesem Netzwerk? Denn angemeldet bin ich an der FB 6490, die auch die neue Firmware hat. Es kommt noch besser: Mesh ist aus, trotzdem stürzt die ganze Hardware ab, wenn ich die 1750E vom Strom trenne. Die beiden WLans der 6490 sind erst mal für 4 Minuten weg. Sorry, aber das ist Murks. Hat sich AVM mit der 7.0-Initiaative vielleicht etwas übernommen?

      • Ich nochmal: der Abstutz der 6490 war so heftig, dass das 5 GHz Wlan gar nicht mehr hochkam. Nur durch Aus- und wiedereinschalten war das zu reaktivieren…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.