Die Client-Version, die Sie nutzen ist zu alt – Lösung für Windows

1. Juli 2008 Kategorie: Internet, geschrieben von:

So, hier mal die Lösung für diejenigen mit Pidgin, welche die Meldung bekommen: “Die Client-Version, die Sie nutzen ist zu alt”. Ladet euch bei mir vom Server die Datei liboscar.dll und kopiert diese in euer Pidgin-Verzeichnis. Überschreibt die alte DLL. Danach bitte hier Rückmeldung geben – denn bei mir funktioniert es. Eine Lösung für Kopete und Pidgin auf Ubuntu gibt es auch hier (von da kommt die DLL).


Du entscheidest mit! Wir suchen das Smartphone des Jahres 2017! Jetzt abstimmen!

 

Über den Autor:

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. Persönliches Blog. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Carsten hat bereits 25434 Artikel geschrieben.