Telekom: MR601/ MR401/ MR201/ MagentaTV Box (Play) erhalten weiteres Update

Da musste die Telekom offensichtlich nacharbeiten. Neulich veröffentlichte man ein Update für die Geräte MR601/ MR401/ MR201/ MagentaTV Box (Play), nun folgt schon das nächste. Es hatte sich ein Fehler eingeschlichen: Kunden die ihre Aufnahme-Einstellungen nicht individualisiert hatten, konnten nach dem letzten UI-Update keine Aufnahmen ausführen. Dies will man mit Softwareversion 2020.3.86.1 build #1/ UI Version 2.87.10344 HF4 behoben haben. Das Update erfolgt automatisch. Sofern sich die Box während des Updates im Stand-by befindet, wird dieses im Hintergrund und ohne weitere Mitteilung installiert.

In diesem Artikel sind Amazon-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

Ein Kommentar

  1. Und wieder wird die Restzeit falsch angegeben, so das wenn für HD Aufnahmen noch eine Restzeit von ca. 5h angegeben wird keine Aufnahmen mehr möglich sind. Nach dem Update davor wurde die tatsächlich Mögliche Restzeit angegeben. Zusammen mit dem Bug (oder evtl nennt es Telekom ja bald Feature) der schon ca. ein halbes Jahr alt ist, das man nicht mehr mehrere Serienaufnahmen für die selbe Sendung einrichten kann wird das Telekom Zeug immer nerviger. Muss wöchentlich jetzt haufenweise Einmal Aufnahmen einrichten und hoffen das während des einrichtens der Bildschirm nicht schwarz wird und ich ca. eine halbe Minute später dann auf die Startseite befördert werde und von vorne beginnen muss

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.