FRITZ!OS 7.29 für zwei FRITZ!Repeater

Nachdem man bei AVM in der letzten Zeit auch ein paar ältere FRITZ!Box-Modelle mit Wartungsupdates versehen hat, geht’s beim Berliner Unternehmen zum Wochenstart direkt bei zwei FRITZ!Repeatern weiter. Konkret versorgt man da aktuell den FRITZ!Repeater 1750E sowie den FRITZ!Repeater 1200 mit FRITZ!OS 7.29. Aktualisiert werden können die Repeater über die jeweilige Oberfläche oder auch über die Oberfläche der FRITZ!Box, sofern eingebunden. Da habe ich aber die Erfahrung gemacht, dass die neue Version flotter gefunden wird, wenn man direkt über den Repeater geht.

Das Changelog enthält einen Part, der derzeit in allen Änderungsprotokollen zu finden ist, nämlich die Aktualisierung von vertrauenswürdigen Stammzertifizierungsstellen. Konkret wurde hier nicht benannt, wo da nun der Fehler lag. Des Weiteren wurde die Stabilität erhöht und die Interoperabilität mit WLAN-Routern anderer Hersteller verbessert.

In diesem Artikel sind Partner-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts. Danke für eure Unterstützung!

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

6 Kommentare

  1. „Das Changelog enthält einen Part, der derzeit in allen Änderungsprotokollen zu finden ist, nämlich die Aktualisierung von vertrauenswürdigen Stammzertifizierungsstellen. Konkret wurde hier nicht benannt, wo da nun der Fehler lag.“

    Wo soll da der Fehler liegen? Die laufen irgendwann ab und müssen entsprechend erneuert werden.

    • Das stimmt.
      Zusätzlich entscheiden ja ab und zu insbesondere die führenden Browserhersteller das bestimmte Stammzertifizierungsstellen jetzt genug Mist gebaut haben und nicht mehr als vertrauenswürdig gelten sollten. Dann fliegen deren Stammzertifikate raus, auch wenn sie technisch noch nicht abgelaufen sind. Ist ja die letzten Jahre mehr als einmal passiert und wird meistens auch von anderen übernommen, nachdem es die Browser umgesetzt haben.
      Und last but not least kommen manchmal ja auch neue Anbieter dazu.

  2. sind wohl 3 repeater:
    mein 2400 hat ebenfalls v7.29 erhalten

  3. Glaube der AVM Repeater 6000 fehlt noch…

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.