Anzeige

AVM FRITZ!Repeater 2400 und 3000 bekommen FRITZ!OS 7.21

Gleich zwei Modelle von AVM bekommen heute ihr Update auf die Version 7.21 von FRITZ!OS, nämlich der AVM FRITZ!Repeater 2400 und der 3000. Hierbei handelt es sich nicht um eine Testversion, sondern um eine Releaseversion, die ganz normal an Kunden rausgeht und – je nach Einstellung – automatisch oder manuell installiert wird. Hier einmal das Changelog, das auch angezeigt wird, wenn man das Update manuell durchführt:

Neue Features:

  • NEU Unterstützung der Verschlüsselung nach WPA3-Standard (SAE) (1)
  • NEU Unterstützung des „WPA3/WPA2 Transition Mode“ bei Einrichtung über die Benutzeroberfläche
  • NEU Automatische Einrichtung der Betriebsart „LAN-Brücke“ für Repeater in Werkseinstellungen (2)

Verbesserungen und Änderungen mit FRITZ!OS 7.21

  • Verbesserung Stabilität verbessert
  • Verbesserung Wenn für die Einbindung des Repeaters ins Mesh zuerst die Taste an der FRITZ!Box und anschließend die am Repeater gedrückt wird, wird die erfolgreiche Einbindung durch kurzes Blinken der LED am Repeater angezeigt
  • Behoben Bei einem per LAN mit der FRITZ!Box verbundenen Repeater wurde u. U. nach einem Neustart zeitweise eine ungültige IP-Adresse vergeben
  • Behoben In seltenen Situationen konnte es zu einem anhaltenden Verlust der 5-GHz-Verbindung zur FRITZ!Box kommen
  • Behoben Bei der Anmeldung an einem Telekom-Router Speedport Smart 3 per Tastendruck (WPS) war der FRITZ!Repeater u. U. eine Zeit lang nur über 2,4 GHz verbunden

In diesem Artikel sind Amazon-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei LinkedIn, Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

14 Kommentare

  1. Ob die Repeater-Verbindung bei WPA3 nun länger als 12h hält?
    In der Version 7.20 wird die Verbindung immer nach 12h getrennt und mit ihr verbundene Geräte. Das hat so genervt, dass WPA3 bei mir wieder entsorgt wurde. Lt. AVM-Support ist das Verhalten „normal“.

  2. Bei mir kommt immer noch der Fehler -> Mesh Repeater mit schwacher WLAN-Verbindung: FRITZ!Repeater 3000. Das nervt total. Ich dachte das bekommt AVM mal auf die Reihe!!!

  3. Frage: Verbinden sich eure „ortsfesten“ Geräte auch gerne mal kreuz und quer im Mesh obwohl die Datanrate dadurch auf unterirdisch sinkt? Ich habe keine Ahnung wer für die Zuweisung verantwortlich ist aber es passiert immer mal wieder (ok in letzter Zeit wurde es seltener).

  4. Suuuuper, habe gerade das Update in den Repeater 3000 eingespielt, jetzt ist die 5Ghz Verbindung weg (schon den dritten Reboot hinter mir). Dabei sollte genau der Fehler behoben werden.

  5. Könnt ihr den 2400 empfehlen?
    Würde ich per LAN verbinden.

    • Wenn man eine kompatible Fritz!Box hat, dann auf jeden Fall.
      Der Repeater ist dann Teil von AVM’s MESH und wird von der Box verwaltet.

      Ohne passende Fritz!Box würde ich ehr zu einem Ubiquity Access-Point raten,
      Besonders dann, wenn Deckenmontage möglich ist und einem das Sirren bei Traffic nicht stört…

  6. 5 Ghz – Verbindung wird gar nicht hergestellt. Repeater 3000 übernimmt nicht den 5-Ghz-I-Kanal der Box. Das ist doch Mist!

  7. Nach dem Update stand bei mir im Repeater der WPA-Modus auf „WPA2 + WPA3“ (im Router auf „WPA2 (CCMP)“). Ich habe den Eindruck, dass Endgeräte damit keine (funktionierende) Verbindung bekommen. Bei der Ersteinrichtung hatte ich schonmal so ein Problem und mir eingebildet, dass es an dieser Einstellung lag. Habe es auf „WPA2 (CCMP)“ umgestellt, neu gestartet, und jetzt scheint es wieder rund zu laufen. Kennt sich jemand damit aus, ob WPA3 bzw. der Mischmodus Kompatibilitätsprobleme bereiten kann?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Bevor du deinen Kommentar abschickst:
Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.