18 Suchergebnisse

Für die Suche "deadbolt".

QNAP: Update gegen DeadBolt-anfällige Photo Station

QNAP hat eine neue Sicherheitsbedrohung durch die Malware DeadBolt entdeckt, die eine Schwachstelle der Photo Station ausnutzt, um QNAP-NAS-Inhalte zu verschlüsseln, wenn die Speichergeräte direkt mit dem Internet verbunden sind. Das QNAP Product Security Incident Response Team (QNAP PSIRT) hat ...

QNAP: Erneute Angriffe durch DeadBolt-Ransomware

Die DeadBolt-Ransomware gehört noch nicht der Vergangenheit an. Schon gar nicht für Besitzer eines NAS von QNAP. Der Hersteller gab am heutigen Freitag eine erneute Warnung an seine Kunden heraus. Das Unternehmen fordert die Nutzer auf, ihre NAS-Geräte auf die ...

Asustor: Hilfestellung für von Deadbolt-Ransomware betroffene Nutzer

Wir berichteten davon, dass die Ransomware Deadbolt Kopfschmerzen bei NAS-Nutzern verursachen kann. Die Schadsoftware nutzt Sicherheitslücken aus, nistet sich ein, verschlüsselt Daten und fordert Lösegeld vom Opfer. Getroffen hat es nicht nur Besitzer von QNAP-NAS-Geräten, auch das ASUS-Unternehmen Asustor hat ...

ASUSTOR: NAS-Hersteller warnt vor Ransomware Deadbolt

Unter dem Markennamen ASUSTOR gibt’s auch NAS-Geräte des Herstellers ASUS. Der hat nun eine Warnung ausgesprochen, da unterschiedliche Geräte gegen die Malware Deadbolt nicht geschützt sind. Sprich: Sind diese Geräte von außen erreichbar, so sind sie über Sicherheitslücken angreifbar. Ist ...

QNAP: Zwangs-Update gegen Ransomware DeadBolt

Wir berichteten darüber: Seit einiger Zeit warnt QNAP, Hersteller von NAS-Systemen, seine Nutzer. Unter Umständen sind ältere Versionen der NAS-Software, die von außerhalb des eigenen Netzwerkes erreichbar sind, anfällig für Attacken. Gelingt es Angreifern, auf das NAS zuzugreifen, verschlüsseln sie ...

QNAP: Warnung vor Ransomware DeadBolt

Der NAS-Hersteller QNAP gibt ein weiteres Mal eine Warnung an seine Nutzer heraus. Bereits Anfang Januar warnte man ähnlich, ohne aber die konkrete Bedrohung zu nennen. Warum das Ganze? Nun ja, offenbar hat es Schadsoftware auf über das Netz erreichbare ...

QNAP mit Informationen zu Samba-Lücken

QNAP ist sehr transparent bezüglich irgendwelcher Sicherheitslücken. Nun hat man bekannt gegeben, wie es um die unterschiedlichen Sicherheitslücken im Samba-Paket auf den NAS-Geräten bestellt ist, die mit dem Schweregrad „Hoch“ bewertet sind. Die jeweiligen Lücken werden gelistet unter CVE-2022-32742 | ...

Checkmate Ransomware: QNAP warnt

QNAP warnt aktuell von einer Ransomware, die NAS-Geräte befallen kann, deren SMB-Services dem Internet ausgesetzt sind. Die Ransomware hört auf den Namen Checkmate. Vorläufigen Untersuchungen zufolge greift Checkmate über SMB-Dienste an, die dem Internet ausgesetzt sind, und setzt einen Wörterbuchangriff ...

QNAP informiert über PHP-Sicherheitslücke

QNAP, Hersteller von NAS-Geräten und sehr transparent bei der Kommunikation von Schwachstellen, informiert, dass man derzeit eine PHP-Schwachstelle abdichtet. Sie hat den Schweregrad hoch und wird unter CVE-2019-11043 geführt. Die Schwachstelle betrifft die PHP-Versionen 7.1.x bis 7.1.33, 7.2.x bis 7.2.24 ...

QNAP: Warnung vor Ransomware, Updates sollten installiert werden

QNAP hat kürzlich einen erneuten Angriff durch die Deadbolt-Ransomware entdeckt. Gelingt es Angreifern, auf das NAS zuzugreifen, verschlüsseln sie Daten und fordern Lösegeld. Laut der Untersuchung durch das „QNAP Product Security Incident Response Team“ zielte der Angriff auf NAS-Geräte mit ...

QNAP schließt Sicherheitslücken

Nutzer eines NAS von QNAP sollten schauen, dass sie die aktuelle Version der Systemsoftware einsetzen, denn das Unternehmen hat bekannt gegeben, dass man einige Sicherheitslücken geschlossen habe. Betroffen waren QTS, QuTS hero und QuTScloud von der Lücke gelistet unter CVE-2021-38693. ...

QNAP meldet Schwachstellen im Apache HTTP Server einiger Geräte

QNAP, unter anderem Hersteller von NAS-Geräten, hat eine Sicherheitslücke kommuniziert, die derzeit noch nicht geschlossen ist. Es handelt sich dabei allerdings nicht um eine kritische Sicherheitslücke, sie wird mit dem Schweregrad „Mittel“ durch QNAP bewertet.
Letzten Endes liegt die Lücke im ...

OpenSSL-Schwachstelle: Auch QNAP betroffen

QNAP hat eine Warnmeldung veröffentlicht. Hierbei geht es um eine Schwachstelle, die mit dem Schweregrad „Mittel“ bewertet wird. Gelistet ist sie unter CVE-2022-0778. Betroffen ist ein ganzer Schwung von NAS-Geräten. Eine Endlosschleifen-Schwachstelle in OpenSSL wurde gemeldet, die bestimmte QNAP-NAS-Modelle betrifft. ...

QNAP warnt Nutzer vor Schwachstelle

QNAP warnt seine Nutzer derzeit vor einer Schwachstelle in seinen Geräten. Die unter der Bezeichnung Dirty Pipe (CVE-2022-0847) laufende Sicherheitslücke dürfte die aktuell schwerste in ungepatchten Linux-Systemen und -Derivaten sein – und sie betrifft neben NAS-Geräten auch aktuelle Android-Smartphones oder sonstige ...

QNAP: Verlängerter Support für alte NAS-Modelle

QNAP, Hersteller von NAS-Systemen, gab bekannt, dass man das Enddatum des technischen Supports und der Sicherheitsupdates für einige End-of-Life-Modelle (EOL) verlängert hat, um die Benutzer bei der Abwehr sich entwickelnder Sicherheitsbedrohungen zu unterstützen und ihnen mehr Zeit für die Implementierung ...