Android 5.1 Lollipop als Factory Image für Nexus 6 verfügbar

Lollipop Forest

Google kündigte ohne großes Drumherum Android 5.1 an, verlor aber kein Wort darüber, wann Geräte das Update erhalten würden. Ziemlich schnell gab es Factory Images für die schon älteren Geräte Nexus 5, Nexus 7 (2012) und Nexus 10. Jetzt hat Google auch für das Nexus 6 nachgelegt, bietet hier sogar zwei Varianten an. Die aktuellere ist LMY47E, welche auf der Developer-Seite angeboten wird. Wer das Update noch nicht als OTA-Update erhalten hat, Google verteilte bereits LMY47D für das Nexus 6, kann sich diese Version flashen oder auf das Update warten. Welche Neuerungen in Android 5.1 warten, haben wir an dieser Stelle notiert.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Technik-Freund und App-Fan. In den späten 70ern des letzten Jahrtausends geboren und somit viele technische Fortschritte live miterlebt. Vater der weltbesten Tochter (wie wohl jeder Vater) und Immer-Noch-Nicht-Ehemann der besten Frau der Welt. Außerdem zu finden bei Twitter (privater Account mit nicht immer sinnbehafteten Inhalten) und Instagram. PayPal-Kaffeespende an den Autor.

7 Kommentare

  1. Nexus 7 (2013) wartet noch immer sehnsüchtig auf das Update. Bitte melden!!

  2. Soll das Neuxs 4 eigentlich auch noch ein Update auf 5.1 bekommen? Ich meine das ältere Nexus 7 hat es ja auch. Wäre auf jeden Fall wünschenswert, alleine schon wegen Project Volta.

  3. @Marcel Projekt Volta ist doch schon in 5.0.X drin und das hat das Nexus 4 bereits OTA erhalten.

  4. Bei meinem Nexus 10 kam es gestern morgen auch schon an.

  5. Mein Nexus 7 (2012) hat gestern 5.1 OTA erhalten

  6. Mal ne ganz blöde Frage, hab bisher immer aufs OTA Update für mein N5 gewartet.
    Kann man das bereits verfügbare Image ohne größere Probleme per Hand installieren? Macht man dadurch irgendwas kaputt? Kommen danach die weiteren Updates weiterhin per OTA? Bin mit 5.0.1 alles andere als zufrieden und würde gerne asap 5.1 aufm N5 haben.

  7. @Dominik
    soweit ich weiß ist Project Volta erst wirklich in 5.1 aktiv, sollte bereits ab 5.0 sein, war aber nicht der Fall. Oder meinst du 5.0.1 ? weil ab 5.0 ist es definitiv noch nicht aktiv.