Fehlerbehebungen: AVM FRITZ!Box 4040 bekommt FRITZ!OS 7.01 (Update 7580 und 7530 auch)

Bei AVM hat man offensichtlich Fehler in FRITZ!OS 7.0 gefunden, welches schon für viele Geräte veröffentlicht wurde. Nach und nach schickt man derzeit für die diversen Router FRITZ!OS 7.01 auf die Reise. Bei den AVM Changelogs muss man immer etwas aufpassen, oft stehen die Veränderungen nicht logischerweise ganz oben, sondern unter den großen Neuerungen der Hauptversion. Bei der 4040 spricht man von Bugfixing. Wer einen der beschriebenen Fehler hatte, kann hoffentlich aufatmen.

(Update: 7580 & 7530 auch)

Changelog 4040:

# Weitere Verbesserungen im FRITZ!OS 7.01
##Internet
– **Behoben** – Auf der MyFRITZ!-Seite der FRITZ!Box (myfritz.box) wurde die Änderung der Benutzer-Mail-Adresse angeboten, ohne dass ein Benutzer angemeldet war
– **Behoben** – Import einer VPN-Einstellungsdatei funktionierte nicht bei deaktivierter Bestätigung

##Heimnetz
– **Verbesserung** – In der Betriebsart Mesh Repeater erhält die FRITZ!Box eine eindeutige Netzwerk-Bezeichnung

##System
– **Behoben** – Nach Update auf F!OS 7.00 war kein Login mehr an GUI möglich bei bestimmten Sonderzeichen im FRITZ!Box-Kennwort
– **Behoben** – Google Authenticator: Einrichtung funktionierte nicht bei Leerzeichen im Namen

##WLAN
– **Beboben** – Dauerblinken der WLAN-LED beim Umkonfigurieren in der Betriebsart „Repeater“ behoben.
– **Behoben** – In der Betriebsart „Mesh Repeater“ wurde ein Problem beim Umschalten der Option zur WLAN-Koexistenz behoben (bei Heimnetzverbindung über das 5 GHz-Band)
– **Behoben** – In der Betriebsart Mesh-Repeater wurde unter Heimnetz > Mesh > Heimnetz-Zugang eine falsche Zugangsart angezeigt
– **Behoben** – Mögliche Probleme bei erneuter Aktivierung des 2,4-GHz Radios behoben
– **Behoben** – Möglichen Verbindungsabbruch bei Änderung der Verschlüsselung zu Geräten im WLAN-Brückenmodus behoben
– **Behoben** – Nach Update wurde unter Umständen „Autokanal“ gesetzt obwohl WLAN-Kanäle festgelegt waren
– **Behoben** – Teilweise wurde unter System > Ereignisse eine falsche Datenrate für WLAN-Geräte angezeigt
– **Behoben** – WLAN-Gastzugang an WLAN Mesh Repeatern nach Deaktivierung/Aktivierung von WLAN am Mesh Master funktionierte nicht

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

4 Kommentare

  1. 7590 bekommt auch das update auf die 7.01

  2. Bin gespannt, ob die 7560 auch noch an der Reihe ist. Wobei die, zumindest für meine Anwendungsfälle, schon seit der Beta-Phase einwandfrei läuft.

  3. Die 4020 bekommt wohl keine Updates mehr 🙁

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.