Windows 10: Probleme mit dem Internetzugang

Windows 10 sorgt aktuell für einen Bug, der gewissermaßen ein alter Bekannter ist: Nach dem letzten großen Mai-Update zeigt das Symbol in der Taskleiste für den Internetzugang bei einigen Usern an, dass sie offline seien – obwohl der Rechner munter online ist. Auch wenn die meisten Anwendungen dennoch korrekt laufen, führt die Falschangabe bei anderen Apps zu Problemen.

Schon im März 2020 trat dieses Problem bei einigen Anwendern auf, sollte dann aber eigentlich durch das Update KB4554364 behoben sein. Nun wiederholt sich das Spielchen. Ich selbst habe das Problem an meinem via Ethernet verbundenen Arbeitsrechner nicht. Betroffen sind aber offenbar vor allem Anwender, die mit einem VPN-Zugang operieren.

Wenn der Network Connectivity Status Indicator (NCSI) nun anzeigt, dass man offline sei, obwohl man online ist, versagen einige (System-)Anwendungen wie Office 365, der Microsoft Store oder OneDrive den korrekten Dienst. Sie orientieren sich am NCSI und vermeinen daher offline zu sein. Hier gibt es auch schon im offiziellen Support-Bereich einen Thread dazu. Microsoft ist das Problem offenbar bekannt und es wird intern an einer Lösung gearbeitet.

Wie sieht es denn da bei euch aus? Funktioniert alles korrekt oder habt ihr das besagte Problem?

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

André Westphal

Hauptberuflich hilfsbereiter Technik-, Games- und Serien-Geek. Nebenbei Doc in Medienpädagogik und Möchtegern-Schriftsteller. Hofft heimlich eines Tages als Ghostbuster sein Geld zu verdienen oder zumindest das erste Proton Pack der Welt zu testen. Mit geheimniskrämerischem Konto auch bei Facebook zu finden. PayPal-Kaffeespende an den Autor.

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

31 Kommentare

  1. Sitze auch im Homeoffice trotz Extender im Büro, kommt es immer wieder zu Abbrüchen, was angeblich daran liegt das wohl Zuviel andere Mitmenschen ebenfalls im Homeoffice sitzen und ebenfalls von zu Hause arbeiten was dann wohl zu Überlagerungen der Wlan Kanälen führen soll. Den Bug habe ich zum Glück nicht feststellen können weis aber nicht wie meine Firma die Patche ausrollt.

  2. Bei mir tritt dieser Fehler im WLAN auf.
    Schließe ich jedoch eine externe WLAN-Antenne an, wird ein „neuer“ Netzwerkadapter erkannt und die Verbindung hergestellt.
    Offensichtlich sind daher nur die internen Netzwerkadapter betroffen.

    • Christian says:

      Einfacher Workaround. Gehe einfach mal in den Gerätemanager und deaktiviere mal deine WLAN-Karte. Starte den Rechner neu und aktiviere diese wieder. Bei mir hat es geklappt.

      • Danke für den Hinweis.

        Hatte ich probiert und das WLAN funktionierte wieder – bis nach dem nächsten Neustart. Es gab/gibt auf der Webseite von Realtek einen aktualisierten Treiber. Aber auch dieser war nach einem Neustart nicht mehr aktiv.

        Die Windowsaktualisierung gibt in diese Richtung gar keine Information.

  3. Gut, dass ein stinknormales Office sich nicht darum schert, ob mein Notebook online oder offline ist.

  4. Ich habe hier ein Lenovo-Tablet das betroffen ist. Hatte da vorhin schon angefangen nach der Ursache zu suchen, das kann ich mir dann ja jetzt sparen… 🙂

  5. Mit VPN läuft Windows bei mir gerade gar nicht, das System hängt dann wie Hölle…

  6. Andrea Stroms says:

    Das Problem habe ich auch. Dachte bisher, dass das am Alter meines Notebooks liegt. Gerade wieder raus geflogen. Na toll, meinem Chef wird’s erfreuen.

  7. Ohne VPN. Mein Rechner meint nach dem Hochfahren die ersten 10-20 Sekunden, er sei offline. Wirkt sich auch auf alle anderen Anwendungen aus.

  8. Bei mir zeigt der PC seit gestern an, dass er offline ist. Wenn ich das Lan Kabel entferne und neu einstecke, dann bin ich kurz wieder online. Nach Sekunden oder Minuten geht es dann aber wieder offline. Hatte gedacht es liegt an der Netzwerkkarte, aber anscheinend bin ich ja nicht alleine mit dem Problem. Windows sei Dank.

    Gibt es schon offizielle Infos zu diesem Bug bzw. Lösungen?

  9. Hatte das bei mir schon vor zwei Wochen mit WLAN. Mein Workaround ist etwas komplizierter, habe aber seit dem keine Probleme mehr.
    In den Eigenschaften des WLAN Adapters unter IP4 eine fixe IP vergeben. Danach IP6 den Haken raus und unter IP4 die IP-Adresse wieder auf Automatisch beziehen stellen. Danach sprang das Symbol sofort wieder auf „mit Internet verbunden“ um. Hat bei zwei Laptops so funktioniert.

  10. Hier am Asus vivobook mit win 2004 alles bestens.

  11. Ohne VPN meint der PC offline zu sein, dümpelt aber fröhlich im Internet herum. Verschiedene andere Anwendungen versagen den Dienst. Habe durch die verschiedenen Upgrads ein durchnummeriertes Netzwerk. Würde gern nur eins haben. Bekomm die anderen aber nicht weg. MIST.

  12. Windows 10 ist echt das allerletzte!
    Sieht Billig aus, fühlt sich billig an und „Reift“ beim Kunden.

    Wenn ich jedesmal 1€ bekommen würde wenn irgendwelche Updates wieder das System zerschießen, dann müsste ich nie mehr Arbeiten.

    Das System ist seit 5 Jahren auf dem Markt, ein Windows 7 war schon nach 1 Jahr sehr Stabil.

  13. Don Omerta says:

    Ich kann über MS nur noch grinsen, die einst hohe Qualität bei den Update gibt es schon lange nicht mehr. Ich hatte auch dieses Problem aber nur wenn ich das VPN verlassen habe. Nach den Update KB4554364 lief dann alles wieder wie gewohnt. Das es nun wieder so ein Problem gibt, zeigt eben die nicht mehr vorhandene Qualität der Mitarbeiter bei MS.

  14. Ja die Qualität hat extrem Gelitten, sogar Windows 8 war Qualitativ besser lediglich das Bedingkonzept war nicht der Bringer.

    Ich persönlich glaube das nach Windows 8.1 Mitarbeiter entlassen wurden, die etwas von Qualität verstanden haben.

    Es ist eigentlich ziemlich traurig, das Microsoft von heute hat mit dem Microsoft auf der Windows 98 Box noch wenig zu tun. Damals hat man sich richtig Mühe gegeben angefangen von der Schachtel über die CD oder die Qualität des Systems selbst.

    Es wirkt heute nur noch billig, selbst die Webseite von denen die ich sehr unübersichtlich und Instabil finde.

  15. Frantonis says:

    Gut ist der dran, der nicht dem Hype man müsse auf Windows 10 umsteigen, nicht gefolgt ist. Mein Windows läuft wie geschmiert ohne irgendwelche Update-Bugs.

    • Sehe ich auch so, die Windows 7 Nutzer waren bisher am besten dran.
      Microsoft hat es so oft geschaft Windows 10 zu zerschießen.

      Windows 10 ist einfach nicht für den Produktiven Betrieb geeignet, und ich selbst möchte auch kein Testkanichen sein.

  16. Ich habs Problem auch. Dachte zuerst, dass der Netzwerkport am Mainboard defekt sei. Das wurde getauscht, Problem besteht weiterhin. Meistens bei Spielen aus dem Xbox Hub oder Origin gibt es probleme. Bei Steam läuft es. Auch Netzlaufwerke verlieren die Verbindung.

  17. Den großen Offline Bug unter VPN hatte ich bisher ein einziges mal und er war seit dem nicht reproduzierbar. Was ich aber bei fast jedem Start habe: Wlan Verbindung hergestellt beim Start, nach 20-30 Sekunden wird plötzlich die gesamte Verbinden getrennt. Manuell neu verbinden und dann bleibt sie bestehen. Mehrmalige Neuinstallation der entsprechenden Gerätetreiber, auch in verschiedenen Versionen, funktionierte nicht.

  18. Danke für den Blogpost dadurch weiß ich jetzt wohl endlich warum mein PC wenn er eine Wireguard VPN Verbindung aufgebaut hat meint er sei nicht mehr mit dem Internet verbunden obwohl das Surfen weiterhin problemlos möglich ist.

  19. Marvin Sautter says:

    Ich habe auch seit etwa März ein ähnlich merkwürdiges Netzwerkproblem, allerdings über Wlan: Vorallem wenn der Rechner aus dem Ruhezustand startet, wird angezeigt, dass eine Netzwerkverbindung besteht, aber kein Internet (Weltkugelsymbol) Ich konnte zudem feststellen, dass noch nicht einmal eine Verbindung zum Router vorhanden ist, habe keine Chance diesen zu pingen oder darauf zuzugreifen. Das einzige was hilft, ist die Verbindung zum Teil mehrmals direkt hintereinander (1-5 mal) zu trennen und neu aufzubauen. Dazwischen geht dss Interneet zumeist nur für wenige Sekunden, erst nach einiges Versuchen ist die Verbindung dann stabil. Ich weiß dass zu der Zeit von Microsoft am Netzwerkstack gearbeitet wurde, eine Änderung hat zB die Netzwerkfähigkeit vom CCL – Closed Common Lisp – gänzlich unterbunden. Scheinbar ist noch einiges mehr kaputt gegangen…

  20. Auch wenn eine Verbindung seinen Proxy per wpad bezieht tritt dieses Problem auf. Mir ist es bei Dell AIO und einem Dell Latitude aufgefallen.

Schreibe einen Kommentar zu Charly Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Bevor du deinen Kommentar abschickst:
Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.