watchOS 8.4 behebt Problem mit Ladegeräten von Drittanbietern

Im Dezember letzten Jahres wurde bekannt, dass mehrere Apple-Watch-Benutzer mit watchOS 8.3 wohl Probleme mit Ladegeräten von Drittanbietern haben. Die Uhr verweigert wohl bei manchen Modellen einfach das Laden oder beginnt zu laden und bricht dann nach ein paar Minuten ab.

Wie MacRumors herausfand, enthält der kürzlich veröffentlichte Release Candidate von watchOS 8.4 einen Fix für eben jenes Problem. Solltet ihr also zu den betroffenen Besitzern einer Apple-Smartwatch gehören, dann hat die Zeit des fehlerhaften Ladens hoffentlich bald ein Ende. Konnte ich leider nicht verifizieren, da ich keine Probleme mit watchOS 8.3 hatte.

Die finale Version von watchOS 8.4 sollte – wenn Apple nichts an seinen Release-Zyklen ändert – in den nächsten zwei Wochen erscheinen.

In diesem Artikel sind Partner-Links enthalten. Durch einen Klick darauf ge­lan­gt ihr direkt zum Anbieter. Solltet ihr euch dort für einen Kauf entscheiden, erhalten wir ei­ne kleine Provision. Für euch ändert sich am Preis nichts. Danke für eure Unterstützung!

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hauptberuflich im SAP-Geschäft tätig und treibt gerne Menschen an. Behauptet von sich den Spagat zwischen Familie, Arbeit und dem Interesse für Gadgets und Co. zu meistern. Hat ein Faible für Technik im Allgemeinen. Auch zu finden bei Twitter, Instagram, XING und Linkedin, oder via Mail. PayPal-Kaffeespende an den Autor

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

5 Kommentare

  1. Bei mir auch mit dem originalen Ladegerät. Treibt mich in den Wahnsinn, man weiß nie ob das Ding lädt oder nicht und muss es oft mehrmals auflegen. Ich dachte schon, dass meine Watch nach nicht einmal 2 Jahren hinüber ist..

    • Ich hab seit Watch OS 8 das Problem, dass die AW 6 nicht mit Laden anfängt, wenn das Ladegerät schon an ist.

  2. Hatte das Problem ebenfalls auch mit dem Apple-Ladekabel.

  3. Grade nochmal getestet mach ich Steckdosenleiste an also das baeseus Multiportladegerät + Apple org. Ladepuck hat schon Strom weigert sich die AW 6 zu laden.

  4. Hm komisch, ich habe ein ähnliches Phänomen mit meinem iPad pro.
    Ist hier jemanden bekannt, ob es dieses Problem auch beim iPad gab/gibt bzw. ob dieses ggfs. durch das jüngste Update behoben wurde?

Es werden alle Kommentare moderiert. Lies auch bitte unsere Kommentarregeln:

Für eine offene Diskussion behalten wir uns vor, jeden Kommentar zu löschen, der nicht direkt auf das Thema abzielt oder nur den Zweck hat, Leser oder Autoren herabzuwürdigen. Wir möchten, dass respektvoll miteinander kommuniziert wird, so als ob die Diskussion mit real anwesenden Personen geführt wird. Dies machen wir für den Großteil unserer Leser, der sachlich und konstruktiv über ein Thema sprechen möchte - gerne auch mit Humor.

Du willst nichts verpassen?

Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren.