Portable Google Chrome 0.3.154.6 Developer Build

Mal wieder eine neue Version der Developer Build von Google Chrome. Die Build trägt die Nummer 0.3.154.6 und ist vom 24. Oktober 2008. Sie beinhaltet keine neuen Features sondern bügelt lediglich Bugs der Version 0.3.154.3 aus. Google Chrome scheint einen Reiz auf viele auszuüben – die von mir veröffentlichte portable Version vom 16.10.2008 wurde bereits über 1500 Mal heruntergeladen – und hat damit sogar Portable Firefox 3.1 Beta 1 deutsch überholt. Viel Spaß also beim Ausprobieren von Google Chrome: Portable Google Chrome 0.3.154.6.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

4 Kommentare

  1. Da bist Du wohl ein Jahr in die Zukunft gereist 🙂

  2. Puh, danke – jetzt nicht mehr. Habe meinen Flux-Kompensator wiedergefunden… 😉

  3. Kristallregen says:

    Wenn ich mich nicht täusche ist dort nun auch der Support für Grease Monkey Scripts drin, oder war das eine noch neuere Version?

  4. Hallo Caschy,

    ich bin auf diese Seite gestoßen, während ich nach einer Lösung für ein Problem mit Google Chrome suchte. Dabei ist mir aufgefallen, dass dieses Problem bei Deinen portablen Versionen gar nicht erst auftritt – egal welche Version.

    Irgendwas macht Google mit der Chromium Version anders, als Du mit Deiner portablen Version, und ich würde gerne herausfinden, was das ist..? Das Problem stellt sich folgendermaßen dar:

    aufgefallen ist es mir auf meiner eigenen WebSite http://www.eCarPC.de , auf welcher nach dem Login-Vorgang, sprich beim Handhaben von Session-Attributen, plötzlich Grafiken nicht mehr geladen werden. Die Navigationsleiste z.B. ist plötzlich „durchlöchert“; der Quellcode ist vollständig übertragen, das Chrome Logo im Tab ist jedoch weiterhin am arbeiten.

    Versuche ich ab dem Zeitpunkt dann die Grafik direkt mit dessen URL aufzurufen, lädt Chrome ebenfalls ins Nirvana.

    Das skurile daran ist, dass sobald dieses Problem auftritt, meinem Kollegen 50km weiter weg von mir genau dieselben Grafiken fehlen. Sprich: es ist kein Client Problem!

    Auch das Leeren des Caches etc. bringt in diesem Falle nichts, geschweige denn den Browser neustarten: sobald man sich wieder einloggt und Session-Attribute befüllt werden, geht es von vorne los.

    Ich konnte diesen Fehler auf einer weiteren WebSite verifizieren, welches bei einem völlig anderen Provider gehostet wird.

    Dieses Verhalten macht mich sehr skeptisch gegenüber Chrome und ich frage mich, was da im Hintergrund noch so abläuft..

    Ich würde mich freuen, wenn mein Beitrag nicht unbeantwortet bleiben würde – auch wenn kein Fehlerlösung denkbar ist.

    Vielen Dank!
    Gueven

    PS: Frohes Neues 🙂

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.
Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessern. Durch Deinen Besuch stimmst Du dem zu.