Portable Firefox 3.1 Alpha 1

Vor wenigen Augenblicken erschien die erste Alphaversion von Firefox 3.1 auf den Servern von Mozilla. Wer diese Version einfach mal gefahrlos testen will, der kann dies wie immer mit der portablen Version, die ihr ganz ohne Gefahr neben eurem fest installierten Firefox nutzen könnt. Besonders schick finde ich den neuen Tab-Switcher, den ich bereits hier erwähnt habe.

Download Portable Firefox 3.1 Alpha 1

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

7 Kommentare

  1. Ebenfalls erwähnenswert sind vielleicht die Verbesserungen der AwesomeBar, womit sich die Vorschläge leicht eingrenzen lassen.
    Hier ist ein schöner Artikel darüber.
    Das gab es zwar schon vor dem Erscheinen von Fx 3, aber es wurde wieder gestrichen. Nun ist es wieder integriert.
    Vielleicht berichtest du ja mal darüber 🙂

  2. Moin!
    Ich habe bisher bei allen 3.1-Versionen ein Problem mit Flashblock. Jedes mal wenn ich eine von Flashblock geblocktes Objekt anklicke, wird die dazugehörige swf nicht geladen(„Film nicht geladen…“ im Kontextmenü)
    Habs bisher mit der Portable 3.1a1, einer auf 3.1a2 geupdateten Portable und mit der aktuellen Version versucht. Benutze Vista 32bit SP1, auf nem Laptop mit XP SP2 hatte ich aber das gleiche Problem(allerdings nur mit 3.1a1 getestet)

    Hat vielleicht sonst noch jemand das Problem?

  3. Seit FF3 habe ich das Problem, dass beim Ausdrucken von Internetseiten teilweise die Buchstaben nach links verschoben sind und dadurch übereinander liegen, so dass ich den Text nicht richtig lesen kann. Bei FF2 war das nicht so, hat das jemand auch?

  4. BenediktL says:

    Wie kriege ich denn jetzt Adblock Plus installiert? Hab JavaScript deaktiviert, dann installiert er es auch, aber ich kann es nicht anwenden, da Firefox zu neu ist… Auch die aktuelle Developer Version tut ihren Dienst nicht…

    https://addons.mozilla.org/en-US/firefox/addon/10

  5. BenediktL says:

    Habs hinbekommen, einfach bei about:config den Boolean Wert: extensions.checkCompatibility;false einfügen und firefox neustarten, dann klappt die Installation!