Portable Firefox 3 Beta 5 deutsch

Kein Aprilscherz – seit einigen Minuten beginnt Mozilla damit, die verschiedenen Downloadserver zu synchronisieren. Auf dem Loadbalancer sind bereits die Verzeichnisse für die aktuelle Betaversion 5 von Firefox aufgetaucht – allerdings sind diese noch leer.

sshot-2008-04-02-[19-22-34]

Auf "meinem" Stammserver sind die Dateien allerdings schon vorhanden. Den deutschen Installer gibt es für Mutige hier.

sshot-2008-04-01-[21-30-12]

Wie immer habe ich aus den aktuellen Dateien eine portable Version gebastelt – die wie immer einfach entpackt wird und per FirefoxLoader.exe gestartet wird.

Das Theme finde ich persönlich immer noch hässlich (zumindest unter Windows Vista) – allerdings haben viele Theme-Autoren bereits ihre Arbeiten für Version 3 angepasst. Ich bin weiterhin mit dem Standardtheme von Firefox 2 unterwegs – wie dieses funktioniert habe ich ja hier beschrieben.

sshot-2008-04-01-[21-46-00]

Will man allerdings dieses Theme mit der Beta 5 nutzen, muss man zuerst einmal das *.jar entpacken, die install.rdf mit einem Texteditor öffnen und die "maxVersion" auf b06 oder ähnliches setzen:

sshot-2008-04-01-[21-46-57]

Lange Rede – kurzer Sinn – ihr wollt bestimmt den Download.

Download Portable Firefox 3 Beta 5 deutsch

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei LinkedIn, Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

31 Kommentare

  1. Super, danke!!!

  2. Christoph says:

    Kommt mir grade recht. In der b4 sahen einige Seiten, die in der b3 super funktionierten, etwas komisch aus.

  3. Mein Theme habe ich schon geupdatet.
    Man kann es hier downloaden.
    Die Version 0.2 konnte ich leider nur für die Beta5 freigeben, da durch neue Veränderungen in Firefox, es mit der Beta4 inkompatibel ist.
    Die Version 0.1.2 kann man trotzdem noch auf meiner Seite runterladen und funktioniert auch mit der Beta3 und Beta4.

  4. Habe dir ein Stöckchen gelegt Caschy 😉

    Schau mal auf meiner Seite.

  5. Wie stabil ist der Fuchs denn inzwischen?

  6. Auf der Firstrun-Seite steht bei mir immer noch „It’s a trap“. http://www.mozilla.com/en-US/firefox/3.0b5/firstrun/

  7. Läuft bei mir „stable as a rock“. Bin schon am überlegen, ob ich ganz umsteige (von V2 auf V3).

  8. Danke schön für deine Päckchenschnürr-Arbeit 🙂

    finds nur schade, dass du dir immer noch keinen GPG-Schlüsselpaar zugelegt hast und deine Downloads, die mittlerweile von sehr vielen heruntergeladen werden nicht damit signierst. Wenn schon keine Signaturen, aber ein paar Checksummen SHA-1 oder MD5 wäre IMHO kein Riesenaufwand.

  9. SOCIALBREAKZ says:

    Wenn dann die 3er-Version kompletto draußen ist, kann ich dann meine 2.0.0.13er-Version auf die neue 3er aktualisieren oder muss ich alles nochmal neu konfigurieren? *ätz* *ächz* Bin mit meiner jetzigen Version nämlich sehr zufrieden, will aber immer up-to-date sein. Und ob jetzt nun alles hinhaut mit Firesave (ist natürlich ’n geiles Tool) UND der 3er-Version, da bin ich skeptisch…

  10. Ganz einfach. Profil der 2.0.0.13 nehmen und in die portable V3b5 schmeissen. Ausprobieren welche Erweiterungen laufen, ggfls. anpassen.

  11. Christian says:

    Also ich hab den FF2 runter geschmissen, die beta5 läuft für mich mehr als zufriedenstellend stabil, auch mit den Extensions die ich benutze hab und geaktivierhackt habe gibt es keine Probleme…

  12. Hallo, habe mir eben die neue Version bei dir heruntergeladen, das profil von b4 genommen und ins b5 profil hineinkopiert. So und jetzt zeigt mir der Browser beim Start unter folgender Adresse, die automatisch aufgerufen wird:http://www.mozilla.com/en-US/firefox/3.0b5/whatsnew/
    > „This is not really Firefox 3 Beta 5“
    > „It’s a trap! You’ve downloaded a release candidate of Firefox 3 Beta 5.“
    Darf ich mal vorsichtig nachfragen wo du diese Version heruntergeladen hast?
    unter
    ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/3.0b5-candidates/rc2/
    oder unter
    ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/3.0b5/win32/de/
    ?
    Gruß
    Rudi

  13. Christian says:

    ich hab vorhin auf meinem eeePC die Meldung bekommen, das eine neue Version verfügbar ist. Hab vorher auch die b4 verwendet, das ist schon alles offiziell. Denk mal morgen kommt die b5 raus und die werden die Seite anpassen

  14. Gibt es eine Möglichkeit, diese Fehlermeldung „Firefox wird bereits ausgeführt, ragiert aber nicht. Um ein neues Fenster […]“ zu vermeiden? Ich bilde mir ein, hier in den Kommentaren schonmal davon gelesen zu haben, aber es gab keine das Problem so recht lösende Antwort.
    Warum kann der Loader ist das nicht, läßt sich das evtl. nachrüsten? Manche URLs kann man zwar manuell in einen neuen Tab kopieren, aber z.B. von einem Hilfe-Menü aus automatisch den Standardbrowser zu starten (der der Portable Firefox bei mir nunmal ist) ist so nicht möglich und schränkt den Komfort doch ein. Ich muss dafür doch hoffentlich nicht richtigen FF fest installieren? Der offizielle Firefox Portable (von portableapps.org) kann das, hat dafür aber andere Probleme, z.B. seine Aktualisierungsfrequenz…
    Danke für jeden hilfreichen Tipp!

  15. Du kannst den portablen natürlich zu einem festen machen – allerdings benötigst du dann keinen Loader auf deinem PC – sondern im Ort des gewöhnlichen Profilordners eine modifizierte profiles.ini. Siehe mein Kommentar hier. Und – nein – anders geht es leider nicht.

  16. Ausprobieren welche Erweiterungen laufen, ggfls. anpassen

    Hab den Profil-Ordner in den der v3-Version kopiert. Rund 90% meiner Extensions laufen nicht in der v3beta5. Kannst Du einem Doofen mal erzählen, wie man die anpassen kann?

  17. Wenn ich es richtig verstehe, dann brauche ich zum Anpassen das Toolkit von MR Tech. Das Problem ist aber, dass diese Extension aber grad nicht in der v3beta5 funktioniert bzw. wenn ich sie nachträglich installieren möchte, bekomme ich die Meldung

    Dieses Add-on ist für ältere Versionen von Firefox

    .

  18. Das Toolkit v6 funzt – lies die Kommentare im anderen Beitrag 😉

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.