PlayStation 4: Update legt bei einigen Nutzern Sound lahm

PlayStation4

Das jüngst erschienene PlayStation-Update auf die Version 2.0 scheint bei einigen Nutzern große Probleme zu bereiten. Mehrere Nutzer, darunter unser Leser Heiko, berichten derzeit von Fehlern, die sowohl im Audio- als auch im Bild-Bereich auftreten. Problem Nummer 1 ist das Bild. Nachdem Nutzer das Update eingespielt hatten, wurde auf diversen TV-Geräten lediglich die Auflösung mit 480p unterstützt. Erst die Wahl einer höheren Auflösung mit dem verbundenen „auf eigenes Risiko“ brachte wieder das passende Bild – doch auch dies nicht bei allen. Auch klagen viele Nutzer über ein fehlendes Audiosignal, seit dem Update bleibt die PlayStation 4 stumm. Sony selber empfiehlt, die PlayStation 4 auszuschalten und für ein paar Minuten vom TV zu trennen, danach soll zumindest das Bild wieder korrekt funktionieren. In Sachen Audio empfiehlt man seinen Nutzern hingegen den Safe Mode und dessen Optionen, der offenbar auch nicht hilft, wenn man die Kommentare liest. Anscheinend hat Sony da nun ein kleines Problem, vielleicht hilft ein bald kommender Patch.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

7 Kommentare

  1. Habe überhaupt keine Probleme beim Update gehabt, es funktioniert alles einwandfrei.

    Man muss das Update wie angegeben komplett durchlaufen lassen inklusive dem Neustart, war übrigens auch bei der PS3 so üblich.

  2. Gibt es eigentlich im Jahr 2014 überhaupt noch Updates, die nicht zum Totalausfall führen können? 😀

  3. Bei mir ganz auch keinerlei Probleme

  4. Hier auf 2 Konsolen auch keine Probleme

  5. @Metyl: Ich habe das Update komplett durchlaufen lassen und der Neustart wurde auch automatisch durchgeführt. Danach siehe oben. Alleine bin ich mit dem Phänomen auf jeden Fall nicht. 😉

    Heiko

  6. Bisher auch kein Ton- oder Bildproblem.

    @Andre: Das frage ich mich auch oft. Als Gamer ist man was Patches/Updates angeht sehr leidgeprüft, vor allem bei Spielen von EA/DICE 🙁

  7. Was bei mir jetzt schlussendlich tatsächlich geholfen hat:

    1. Entferne ALLE HDMI Kabel vom TV.
    2. PS4 UND TV ausstecken und für mindestens 5 Minuten ausgesteckt lassen.
    3. TV einstecken und einschalten (ohne verbundene HDMI Kabel)
    4. PS4 einschalten
    5. Wenn die PS4 gebootet haben müsste, diese UND NUR DIESE an das TV anschließen.
    6. Fertig!

    Grüße,
    Heiko