FRITZ!Box Labor: AVM versorgt FRITZ!Box 6660 Cable und 6591 Cable

Das Unternehmen AVM ist in Deutschland bekannt für die FRITZ!Boxen. Momentan geht man flott auf Version 7.20 für einige FRITZ!Box-Modelle zu. Dementsprechend ist die Schlagzahl an Laborversionen für diverse Router etwas höher. Nachdem es gestern eine Laborversion für die FRITZ!Box 7490 und 7590 gab, legt man heute wieder zwei neue Eisen ins Feuer.

Seit heute steht nämlich ein Update für die FRITZ!Box 6660 Cable (07.19-79801) und 6591 Cable (07.19-79838) parat, dürfte sicher Nutzer freuen, die die VPN-Konfiguration ändern wollen.

Besitzer einer der Boxen sollten das Update schon jetzt direkt über die FRITZ!Box herunterladen können, sofern es sich um eine handelt, die bereits mit einer Laborversion unterwegs ist.

Alle anderen müssten sich die Laborversion von Hand herunterladen und diese auf der Box einspielen.

## Internet:
– **Behoben** Nach dem Import einer VPN-Konfiguration wurde die geänderte Konfiguration nicht aktiviert
– **Behoben** Detailkorrekturen für den „Erweiterten Ausfallschutz“

## Mesh:
– **Behoben** Datenrate der LAN-Verbindung von FRITZ!Repeatern wurden nicht angezeigt

## Telefonie:
– **Behoben** Beim Versenden eines Faxes über das integrierte Faxgerät wurde nach Auswahl eines Telefonbucheintrages und Wechsel auf ein anderes Eingabefeld der Inhalt im Feld „An“ gelöscht
– **Behoben** Keine Sprachdatenübertragung bei verschlüsselter Telefonie an einigen Kabelanschlüssen
– **Behoben** „Telekom SIP-Trunk“ – Fehlerhafte Darstellung beim nachträglichen Bearbeiten von Rufnummern
– **Behoben** Korrekturen für die Telefonieanbieterprofile „Vodafone zuhause“ und „A1 SIP-Trunk“

## Heimnetz:
– **Behoben** Grafikfehler bei einigen Optionen in den Gerätedetails

## System:
– **Verbesserung** Detailkorrekturen in der Benutzeroberfläche

## Mobilfunk:
– **Behoben** Bei Auswahl von „Erweiterter Ausfallschutz“ konnte es für „Internetzugang über WAN“ zur falschen Anzeige des Internetanbieters kommen („Verbindung unterbrochen“)
– **Behoben** Bei einigen Mobilfunksticks mit Telefonieunterstützung ließ sich die Rufnummer im Rahmen der Ersteinrichtung teils nicht einrichten
– **Behoben** Bei einigen Mobilfunksticks mit Telefonieunterstützung konnte die Telefonie im Dauerbetrieb vorübergehend ausfallen

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Ich bin gelernter IT-Systemelektroniker und habe das Blog 2005 gegründet. Seit 2008 ist es Beruf(ung). Baujahr 1977, Dortmunder im Norden, BVB-Fan und Vater eines Sohnes. Auch zu finden bei LinkedIn, Twitter, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Neueste Beiträge

Mit dem Absenden eines Kommentars stimmst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

7 Kommentare

  1. Christian says:

    Was ist mit der 6490?

    Kriegt die keine Updates mehr?

    • Doch klar. Gibt doch auch da eine Labor Version (vom 17.06.). Es kommen ja nicht immer für alle gleichzeitig die Laborversionen.

  2. Habs mal installiert (meine erste Labor Version). Kam von 7.19. Hat gut funktioniert.
    Mein größter Kritikpunkt, die ewige dauernde Radarerkennung, scheint tatsächlich behoben zu sein. Nach einspielen des Updates hat es nur ca. 3-5 Minuten gedauert bis das 5GHz WLAN wieder verfügbar war (vorher schon gerne mal 30 Minuten und mehr).
    *daumenhoch*

    • da hast du offenbar etwas gänzlich missverstanden! Die Option Zero-Wait-DFS soll dafür sorgen, dass die hohen WLan-Frequenzen im 5 GHz-Bereich IMMER zu empfangen sind (ohne Pause); das wird erreicht durch einen Trick, indem man zB. den Kanal 100 temporär auf Kanal 34 setzt und nach Ablauf der ca 5 Minuten wieder hoch. Alte Versionen haben bei 160 MHz-Breite bis zu 13 Minuten den Kanal nach unten versetzt. So ganz klappt das aber noch immer nicht, so dass der Daumen unten bleibt

  3. Die Probleme, die ich mit der letzten Labor hatte, wurden noch nicht gefixed.

  4. Hab seit dem Update meiner 6591 eine Datentransferrate von 10 MByte/s von meinem NAS (normal gute 100 MByte/s) … Hab auch schon beide Geräte neugestartet und beide Geräte sind immer noch der Meinung das sie sich auf 1 GBit geeinigt hätten … also nix Energiespareinstellung oder so, zumindest nach dem was sie mir anzeigen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.