Chrome 37: Nutzer klagen über unscharfe Schrift

Gestern erschien Google Chrome 37 mit zahlreichen Neuerungen, die wir schon hier beschrieben. Eine dieser Neuerungen ist die Aktivierung von Direct Write. Diese Funktion soll dafür sorgen, dass Schriften glatter dargestellt werden, ein Test auf zwei Windows-Geräten bestätigten mir diese Aussage, die Schrift wird definitiv sauberer dargestellt.

Direct_Write

Allerdings gibt es auch einige Nutzer, die seit der Aktualisierung von Chrome 37 über verwaschene oder generell unscharfe Schrift (zum Beispiel bei Links auf diversen Seiten)  klagen. Warum dies so ist, scheint bislang nirgends beantwortet zu werden, zumindest kann man das Problem temporär beheben, indem man das mit Chrome 37 aktivierte Direct Write wieder deaktiviert.

Hierzu muss in der Adresszeile von Chrome „chrome://flags“ eingegeben werden und mit einem flotten Druck auf Enter gelangt man in die experimentellen Chrome-Einstellungen. Hier kann Direct Write von euch deaktiviert werden, sodass nach einem Neustart von Chrome die unscharfe Schrift erst einmal der Vergangenheit angehören sollte. Sollte der Fehler weiterhin auftreten, dann solltet ihr die Einstellung auf jeden Fall erst einmal wieder in den Ursprungszustand bringen. Auch hier muss Chrome neu gestartet werden.

Bonus – was mir nicht auffiel, aber unserem Leser Daniel: Chrome visualisiert mittlerweile, von welchen Seiten Passwörter gespeichert wurden, am Ende der Adressleiste findet man dann ein Schlüsselsymbol, über das die Passwortverwaltung aufgerufen werden kann.

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

42 Kommentare

  1. Kommt auch irgendwie auf die Schriftart an ob diese von Direct Write bearbeitet wird.

  2. Das Problem kann ich bestätigen, bei mir liegt es glaube ich auch daran, dass ich unter Windows Anzeige die Vergrößerung auf 120% gestellt habe.

  3. also mir gefällt Direct Write, viel besser als vorher…

  4. Siehe auch dieser Bug-Report: https://code.google.com/p/chromium/issues/detail?id=394662
    Bei Chrome rutschen in letzter Zeit mit jeder Version neue nervige Bugs durch, die wenigsten davon werden gefixt. Echt schade.

  5. Hey,
    da mich das auch gestört hatte, hab ich heute morgen eine Bilderanleitung dazu geschrieben gehabt:
    http://www.thinking-of.de/2014/08/google-chrome-37-und-die-unscharfe-schrift/

  6. Und ich dachte schon das lag an mein fehlerhaften Boot heute morgen *Schweiss vonne Stirn wisch*

    Schon knapp ne Stunde damit verbracht herauszufinden warum auf einmal alles so komisch aussieht!

  7. Auf dem Notebook nur nutzbar, wenn ich die Vergrößerung von Windows von 125% auf 100% einstelle…

  8. Ladezeiten in Inkognito-Fenstern sind manchmal länger.

  9. Peter Lambio says:

    Das Problem existiert, bei mir aber nur auf einer bestimmten Seite.
    Komische Sache.

  10. Andere Lösungsmöglichkeit:
    1. Right click on the Chrome link on your desktop
    2. Choose Properties and then add “ /high-dpi-support=1 /force-device-scale-factor=1″ to the existing Link to your path to chrome.exe.
    Quelle: https://code.google.com/p/chromium/issues/detail?id=395425#c38

  11. Show-Stopper: Nach wie vor kein Lazy-Load der Tabs, d.h. wieterghin den kahmen FF verwenden…

  12. Woran sieht man eigentlich das man die 64Bit Version installiert hat?

  13. @ Mike: Auf der „Über Chrome“-Seite steht dann hinter der Versionsnummer (64bit)

  14. Ey mann , diese windows plattform ist ja so eine crap plattform. Da gehts, da gehts nicht, … Wtf

  15. Mithrandir says:

    Beruhig‘ dich, auf anderen Systemen sieht es nicht besser aus.

    Willkommen in der IT.

  16. Autsch, ein faux pax: 64bit Chrome installiert sich auf einem 64bit Windows in „C:\Program Files (x86)“
    Das geht schon mal gar nicht, meine Herren!!!

  17. Hallo, ich habe mich vorübergehend von der Google Chrome Version 37 verabschiedet. Der Start dauert bei mir schon bis zu 15 Sekunden bevor der leere Tab vollständig geladen ist. Andere Seiten brauchen in der Regel bei mir 12-15 Sekunden für den Aufbau der Webseite. Manchmal habe ich das Gefühl, dass beim Aufruf einer neuen Seite Chrome ein paar Sekunden Ruhepausen einlegt, bevor die Anweisung umgesetzt wird. Wohl bemerkt, ich habe vor ca. zwei Wochen Chrome neu aufgesetzt und auch ein neues Profil eingerichtet. Da schnurrte die Version 36.xx noch hervorragend. Jetzt ist es schlimmer als je zuvor.
    Konsequenz bei mir ist: Ich habe seit heute Chromium installiert. Es lauft hervorragend und so wie man es sich eigentlich von Google Chrome wünscht. Da alle Einstellungen (alle Syn-Werte) von Google Chrome vom Google-Konto übernommen werden, habe ich überhaupt keine Probleme. Ich sehe eigentlich nur an der Farbe des Icon, dass ich Chromium (leicht blaues Icon) statt Chrome im Einsatz habe.

  18. @Robert
    Hast du vor dem Installieren der 64 Bit Version die 32 Bit Version gelöscht? Wäre ja doof, wenn ich nach dem Rüberinstallieren alle Pfade verändern.

  19. Dicky Smith says:

    Das mit dem Passwort-Symbol kann ich nicht nachvollziehen.
    Muss man da noch irgendwas speziell aktivieren?
    Eine Verbesserung der Funktion wünsche ich mir schon lange.

  20. @sYndrom: Danke, das hilft wirklich

  21. harmsi: Ist bei mir auch so, ich habe komplett frisch installiert.

  22. @cashy: Die haben auch eine andere Anzeige eingebaut, wenn du auf ein nicht verifiziertes Zertifikat einer HTTPS-Seite stößt. Hab ich hier zum Beispiel ab und an im Intranet.

  23. Auch bei mir Chrome hat Denkpausen! Klicke ich auf einen von mehreren geöffneten Tabs, ist erstmal Pause, dann nach einer kurzen Wartezeit wird der Tab erst geöffnet! Auch beim Surfen, dauert es länger bis Seiten geöffnet und geladen werden. was das? Und wie bekomme ich das wieder hin, das Chrome flutscht so wie es vorher der Fall war. hab die aktuelleste 32Bit Version drauf, und es gab vor ein paar Tagen ein update und seitdem zickt Chrome

  24. Hab die 64bit installiert aber unter „über Chrome“ steht nichts von 64bit! habe die 64bit über die 32bit installiert, will meine Daten nicht verlieren! Und im Netz steht auch man kann drüberinstallieren

  25. Danke für den Tipp mit

    /high-dpi-support=1 /force-device-scale-factor=1

    Damit sieht’s bei mir jetzt wieder normal aus (hochskaliertes High DPI Display).

    Was ein Theater immer 🙁

  26. Zum Thema „Habe ich die 64bit Version oder nicht“ :

    Im Taskmanager steht er als „Google Chrome“ drin wenn man die 64bit Version hat. Die 32bit Version steht als „Google Chrome (32bit)“ drin.

    Und die „Über Chrome“ Seite sagt bei mir: Version 37.0.2062.94 unknown-m (64-bit)

    (64bit Version über die 32bit Version installiert)

  27. @sYndrom: Das ist die Lösung 😉

  28. Welche Enttäuschung – heute Chrome 37 64-bit installiert … nur Probleme: Schriftenrendering ist komisch bis absolut unleserlich. Das Erteilen der Freigabe zum Öffnen von PDFs in Drittprogrammen funktioniert nicht. 64bit null Vorteil.
    Und wenn man bedenkt, dass dies schon ein Verbesserungsrelease zum 36er ist, kann man nur sagen: Shame on Google.

    Wo BITTE kriege ich eine alte Chrome-Version?

    Ich will mir wieder die Chrome 35 installieren in 32-bit – das ist doch gequirlte Sch…, auf den meisten Seiten wird mit dem 37er der Text nahezu unleserlich. Unschön, unbrauchbar.

  29. P. Klabuster says:

    @Gerd99: Hier flutscht alles wie sonst auch immer, 12-15 Sekunden ist zu krass…
    @sYndrom (aka dark-born?): Hat super geklappt, big thx. Im Ziel steht nun: „C:\Program Files (x86)\Google\Chrome\Application\chrome.exe“ /high-dpi-support=1 /force-device-scale-factor=1

  30. Danke schöne Mike, das ist cool. Den alten FileHippo kannte ich zwar, wusste aber nicht, dass die auch die Versionen wahren – muss ich mir merken. Daneben ein Supertipp mit DownloadAstro.com. Kannte ich gar nicht, aber scheint eine feine Sache zu sein. Musste auch bei Thunderbrid oder Firefox schon auf alte Versionen zurückgreifen.
    PS: Ich habe auch gegoogelt – aber nur akt. Versionen gefunden 😉

  31. Mehrere ShowStopper: Kein LazyLoad, mit der 64bit-Version viel mehr Nachteile als Vorteile.

    Das Problem mit der unschönen Schrift konnte ich für mich unterdessen lösen, in mehreren Durchgängen, indem ich in chrome://flags/
    a) Das „DirectWrite deaktivieren“ aktivierte (oh welche Wortwahl von Google) und danach neustartete – diesen Schritt musste ich mehrfahch vollziehen bis es wirkte. Habe dann auch ann noch
    b) Software-Rendering-Liste überschreiben gemacht und aktuell sieht alles okay aus.

    Habe wie mir Mike meine 64b einfach über die 32b Version installiert und bin damit sehr wenig zufrieden. Werde vermutlich wieder die 32b- Version installieren und Chrome 42 abwarten, da wird er denn auch unter 64b native laufen 😉
    Thx Mike, Robert und alle anderen!

  32. @dch36: Ich hatte mit meinem Chrome v37 viele Probleme, viele Denkpausen, Start dauerte 30-40sec, Chrome schließen dauerte ewig und wurde mit Keine Rückmeldung quittiert, Tab klicken und öffnen nur mit langer Wartezeit. Hab dann von hier: http://www.chromium.org/getting-involved/dev-channel , die Stable Channel for Windows (64-bit) installiert, ist dann übrigens die v38, nun läuft Chrome wie Sau, schnell, stabil, alles wieder schick. Das lasse ich nun so. Probiere du es mal aus.

  33. @dch36: Ich hatte mit meinem Chrome v37 viele Probleme, viele Denkpausen, Start dauerte 30-40sec, Chrome schließen dauerte ewig und wurde mit Keine Rückmeldung quittiert, Tab klicken und öffnen nur mit langer Wartezeit. Hab dann von hier: http://goo.gl/PcNH , die Stable Channel for Windows (64-bit) installiert, ist dann übrigens die v38, nun läuft Chrome wie Sau, schnell, stabil, alles wieder schick. Das lasse ich nun so. Probiere du es mal aus.

  34. die Version 37 64bit ist eine Katastrophe … Lagt ohne ende, Seitenaufbau langsam, scheint Probleme mit dem Flashplayer zu haben, da es bei Streams zu Verzerrungen etc. kommt und es passieren kann, dass der Rechner (Windows 8.1) zu Bluescreen`s führen kann. Generell ist diese Browser Version auch sehr langsam. Fazit: Gegenüber der Version 36 eine schande!

  35. Hi Mike, danke dir für den Link, welcher mich zum Chromium-Projekt führt – was soweit okay ist, da die beiden eng zusammenhängen. ABER … wenn ich unter http://goo.gl/PcNH den „stable version“ link wähle, so gerate ich wieder zurück zu Chrome, wo ich die bekannte Version ChV37-64bit laden kann anstelle der Chromium-V38-stable. Irgendwie komisch.

    Ich mag zwar den Chromium, aber mag Chrome und Chromum (gerade) nicht mischen. Immerhin ist das Problem der unlesebaren Schriften gelöst.

    Was ich aber mal machen werde, nach den eigenen schlechten Erfahrungen mit langsamem Start, langsamem Seitenabruf und -aufbau, etc usw. (und auch Gerhards Mitteilung): Ich werde mir wieder die 32bit Version von Chrome 37 installieren, obwohl mein ganzes System und Win7 auf 64-bit ausgelegt sind. Halt wie früher.

    Vielleicht kann ich Gerhard ja schon ein gutes Feedback geben: Go back to Chrome 32-bit … selbst wenn Du eine 64-bit-Version hast — denn Googles 64-bit-Version ist wirklich noch nicht brauchbar. Gut gemeint — aber macht extrem Mühe!!

    Daneben noch die Bemerkung @Matze: Du hast absolut recht … „Bei Chrome rutschen in letzter Zeit mit jeder Version neue nervige Bugs durch“. Vielleicht werde ich deswegen doch mal aus Open Source Projects Chromium umsteigen. Google fail.

  36. Habe jetzt wieder die 32bit-Version, einfach drüber installiert.

    Und nun saust das Ding aber wieder ab … das ist Speed. Kannn aktuell wirklich nur dringend raten, von der 64bit-Version die Finger zu lassen. Ist nicht reif.

    Was nützt mir da eine doppelt so hohe Stabilität, wenn die Performance so elend in Keller geht?

  37. Irgendwie sieht seit Chrome 37 jetzt alles vergrößert aus. Nicht nur die Seitendarstellung, die jetzt wie mit Zoom 150% vergrößert aussieht, obwohl 100% eingestellt ist. Auch in der oberen Leiste, wo die Adresse und App-Symbole angezeigt werden, sieht bei mir alles stark vergrößert aus. Einfach grässlich. Ist das bei euch auch so?

  38. Vielen Dank! Ich war kurz davor einen anderen Browser zu suchen, in 38 tritt der Darstellungsfehler unter Windows genau so auf… nun ist es wieder hübsch, danke!

  39. Bei mir hat es nicht funktioniert

  40. H2OGranulat says:

    Unter Einstellungen -> Erweiterte Einstellungen -> Webinhalte; Schriftgröße „Schrift anpassen…“ klicken und Westeuropäisch (Windows-1252) auswählen.

    Das hat nach einem Neustart des Browsers ein etwas besseres Schriftbild zur Folge. Zumindest bei meinem Computer.