Bug: Google Chrome spielt YouTube-Videos automatisch ab

YouTube_Logo

Ein Bug in Google Chrome oder einer Erweiterung sorgt derzeit für Unmut bei vielen Benutzern. Besuchen diese eine Seite, in der sich ein eingebundenes YouTube-Video befindet, so spielt dieses automatisch ab. Wer mal eben ein paar Tabs öffnet, der bekommt die komplette Palette YouTube-Sound auf die Lautsprecher gedrückt.

Nein, ihr seid kein Einzelschicksal, sofern ihr diesen Bug auch bemerkt habt – eine große Anzahl von Benutzern ist betroffen, in den Google Produktforen tummeln sich etliche Leute und versuchen Hilfe zu finden. Die scheint es zu geben, denn einige Benutzer berichten, dass sowohl im ausgeloggten Zustand, sowie im Inkognito-Modus die YouTube-Videos nicht mehr automatisch abgespielt werden.

Viel wahrscheinlicher ist es aber, dass der Bug im Zusammenhang mit der Chromecast-Erweiterung steht, nach deren Deaktivierung konnten die meisten Nutzer wieder Google Chrome nutzen, ohne dass YouTube-Videos automatisch abgespielt werden. (danke Engelbert!)

Gefällt dir der Artikel? Dann teile ihn mit deinen Freunden.

caschy

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Das könnte dir auch gefallen…

Mit dem Absenden eines Kommentars willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.

15 Kommentare

  1. Also bei mir ist dieser Bug nirgends nachzuvollziehen. trotz erwähnter Erweiterung. Cranary 64 bit, dev-ver und stable.

  2. Semi-Offtopic: Geht es nur mir so, oder ist die iOS-Version der Youtube-App momentan kaputt? Stürzt immer ab, wenn ein Video starten soll. Im AppStore hagelt es scheinbar auch massenweise Kritik.

  3. … das ist doch schon ewig so?!

  4. Sehe ich auch so, Schon immer so gewesen und nervig. Gut, dass es das Lautsprechersymbol im Tab dann gibt.

  5. Ich habe den Bug auch und es nervt wie die Sau. Chromecast Erweiterung deaktivieren hat bei mir nicht geholfen. *grummel*

  6. Also bei mir haben Videos noch nie automatisch gestartet, die in Seiten eingebunden sind. Das ist definitiv NICHT immer so und auch kein Feature.

  7. Bringt Werbeeinnahmen…

  8. Ich habe das auch schon ewig, meist auf Facebook. Ich hab tatsächlich bis jetzt gedacht, dass es ein richtig schlechtes neues Feature von Facebook ist 😀

  9. Mir ist es heute morgen aufgefallen, vor der Veröffentlichung des Artikels. Es nervt unglaublich und es ist definitiv ein neuer Bug. Ich kann mir kaum vorstellen das es so gewollt ist. Jedenfalls hoffe ich es 😉

  10. Ich habe das Problem (zum Glück) auch nicht. Chrome Stable (36.0. Win) und die Chromecast Erweiterung sind installiert.

  11. Hat jemand mal ’ne Beispielseite mit möglichst vielen eingebundenen YT-Videos? Wäre hilfreich zum Testen.

  12. Ich benutze zwar kein Google Chrom, aber wie oben schonmal von jemand anderes geschrieben, gibt es so eine ähnliche Funktion bei Facebook auch. Da muss man nur mit der Maus auf die Höhe vom Video kommen und schon wird es abgespielt. Sehr nervig und von mir nicht gewollt.

  13. Was habe ich geflucht, als ich noch LTE mit 30GB Volumen als DSL-Ersatz hatte… und da waren es nur manche Webseiten mit eingebundenen Videos.

    Da ist einem dann jedes Bit wichtig…

  14. Bug wurde bestätigt und es wird heute noch ein Fix ausgeliefert.

Du willst nichts verpassen?
Neben der E-Mail-Benachrichtigung habt ihr auch die Möglichkeit, den Feed dieses Beitrags zu abonnieren. Wer natürlich alles lesen möchte, der sollte den Hauptfeed abonnieren. Alternativ könnt ihr euch via E-Mail über alle neuen Beiträge hier im Blog informieren lassen. Einfach eure E-Mail-Adresse hier eingeben, dann bekommt ihr 1x täglich morgens eine Zusammenstellung. Mit dem Absenden willigst du unserer Datenschutzerklärung und der Speicherung von dir angegebener, personenbezogener Daten zu.