PlayStation 4: Update legt bei einigen Nutzern Sound lahm

29. Oktober 2014 Kategorie: Hardware, geschrieben von:

PlayStation4

Das jüngst erschienene PlayStation-Update auf die Version 2.0 scheint bei einigen Nutzern große Probleme zu bereiten. Mehrere Nutzer, darunter unser Leser Heiko, berichten derzeit von Fehlern, die sowohl im Audio- als auch im Bild-Bereich auftreten. Problem Nummer 1 ist das Bild. Nachdem Nutzer das Update eingespielt hatten, wurde auf diversen TV-Geräten lediglich die Auflösung mit 480p unterstützt. Erst die Wahl einer höheren Auflösung mit dem verbundenen „auf eigenes Risiko“ brachte wieder das passende Bild – doch auch dies nicht bei allen. Auch klagen viele Nutzer über ein fehlendes Audiosignal, seit dem Update bleibt die PlayStation 4 stumm. Sony selber empfiehlt, die PlayStation 4 auszuschalten und für ein paar Minuten vom TV zu trennen, danach soll zumindest das Bild wieder korrekt funktionieren. In Sachen Audio empfiehlt man seinen Nutzern hingegen den Safe Mode und dessen Optionen, der offenbar auch nicht hilft, wenn man die Kommentare liest. Anscheinend hat Sony da nun ein kleines Problem, vielleicht hilft ein bald kommender Patch.


Du entscheidest mit! Wir suchen das Smartphone des Jahres 2017! Jetzt abstimmen!

 

Über den Autor:

Hallo, ich bin Carsten! Baujahr 1977, Dortmunder im Norden, BVB-Getaufter und Gründer dieses Blogs. Auch zu finden bei Twitter, Google+, Facebook, Instagram und YouTube. Persönliches Blog. PayPal-Kaffeespende. Mail: carsten@caschys.blog

Carsten hat bereits 25447 Artikel geschrieben.